[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

RDS and time out before having to authenticate

Posted on 2005-05-01
11
Medium Priority
?
647 Views
Last Modified: 2010-05-18
Hello and thank you for reading my question.

I use RDS to connect to my Windows 2003 server. If I am inactive for a certain period of time, Windows logs me off and I am presented with the windows log on dialogue box (in other words, I am not disconnected from RDS, but rather, I am just forced to log on again on the Windows 2003 server).

What I would like to do is to extend the period of time before it logs me off to something longer (let's say an hour or so). Is there a simple way to do this?

Fritz the Blank
0
Comment
Question by:fritz_the_blank
  • 6
  • 5
11 Comments
 
LVL 13

Expert Comment

by:2hype
ID: 13905129
Go into Active Directory.  Double CLick your username.  Select the Sessions Tab.  You can change the Active Session Limit and the Idle Session Limit to any value you want so it wont kick you off
0
 
LVL 46

Author Comment

by:fritz_the_blank
ID: 13905210
Thank you for posting.

I went to computer management, and then to users, local users. I found the account that I use and selected properties. Currently under the sessions tab, I have never set for active and idle.

Am I looking in the right place?

(Sorry if I am being dense, I am a programmer and not a network engineer.)
0
 
LVL 13

Expert Comment

by:2hype
ID: 13905220
Is your Server on a Domain or is it a stand alone?
0
NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

 
LVL 46

Author Comment

by:fritz_the_blank
ID: 13905235
I think that it is a stand alone server (a dedicated server from a web host).

FtB
0
 
LVL 13

Expert Comment

by:2hype
ID: 13905245
Also Try this.  Go to Start -- All Programs  -- Administrative Tools -- Terminal Server Configuration.

Click the Connections Folder.  In the left pane right click the RDP-Tcp (or whatever you have it called.) and select Properties.  Click the Session Tab.  Ensure Override User Settings is not clicked.  If it is either uncheck or adjust the limits
0
 
LVL 46

Author Comment

by:fritz_the_blank
ID: 13905313
I am afraid that those boxes are not checked. On another tab, it says use user settings....

Thank you for staying with this.

FtB
0
 
LVL 13

Accepted Solution

by:
2hype earned 2000 total points
ID: 13905339
This is the last place I can think of that you can set it.

Go to Start -- Run -- Type GPEDIT.MSC

Go to Computer Configuration  -- Administrative Templates -- Windows Components -- Terminal Services -- Sessions

On the Left Hand Side there are policys for "Set a Time limit for Active Terminal Server Session" and "Set a Time Limit for Idle Terminal Server Sessions"

Ensure these are set to Not Configured

Now Go To
User Configuration  -- Administrative Templates -- Windows Components -- Terminal Services -- Sessions

On the Left Hand Side there are policys for "Set a Time limit for Active Terminal Server Session" and "Set a Time Limit for Idle Terminal Server Sessions"

Ensure these are set to Not Configured
0
 
LVL 46

Author Comment

by:fritz_the_blank
ID: 13908750
Thank you for the detailed directions. I followed alll of them, and in each case, not configured was checked.

FtB
0
 
LVL 13

Expert Comment

by:2hype
ID: 13909747
All the above were done on the Server Right?
0
 
LVL 46

Author Comment

by:fritz_the_blank
ID: 13910238
That is correct. I used RDS to log on to the server (as the administrator) and followed the directions that you gave me.

Is there any settings in RDS that might be causing this to happen? Perhaps we are looking at the wrong side of this?

FtB
0
 
LVL 46

Author Comment

by:fritz_the_blank
ID: 13992134
Okay, I guess this is a dead issue. None of these suggestions solved the problem as I have it, but I hope that the posts will be useful to others.

Thanks again for all of the help,

FtB
0

Featured Post

Prepare for your VMware VCP6-DCV exam.

Josh Coen and Jason Langer have prepared the latest edition of VCP study guide. Both authors have been working in the IT field for more than a decade, and both hold VMware certifications. This 163-page guide covers all 10 of the exam blueprint sections.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Scenerio: You have a server running Server 2003 and have applied a retail pack of Terminal Server Licenses.  You want to change servers or your server has crashed and you need to reapply the Terminal Server Licenses. When you enter the 16-digit lic…
Learn about cloud computing and its benefits for small business owners.
Integration Management Part 2
When cloud platforms entered the scene, users and companies jumped on board to take advantage of the many benefits, like the ability to work and connect with company information from various locations. What many didn't foresee was the increased risk…

872 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question