• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 377
  • Last Modified:

Windows 2003 Time Provider

Hello,

I have a single Windows 2003 domain controller in our environment that acts as a NTP Time Server. I have tried to configure it with various time servers from the internet (Naval Observatory) that I had read from certain websties, but I continually get the event ID 29, which states that the time source is not currently accessible. I was getting this when I had time.windows.com as the time source, but I am also getting it from the other sources also. I even changed the method in which the server polls the time servers in case they are not running the Windows operating system. Which time source should I use so I don't get that message?

Thanks
0
rgtechsupport
Asked:
rgtechsupport
2 Solutions
 
joedoe58Commented:
Do you have a firewall between your server and internet. In that case you have to open the port used for the ntp protocol
0
 
rgtechsupportAuthor Commented:
Yes we do have a firewall, that could be causing the problem. I hadn't even thought of that..I will try that and let you know. Thanks.
0
 
LazarusCommented:
If you are behind a firewall, you may be blocked from accessing NTP services on the Internet. Use “net time /querysntp” and “net time /set” to test NTP access.

Also look at these MS KB's:

Time synchronization may not succeed when you try to synchronize with a non-Windows NTP server in Windows Server 2003 - http://support.microsoft.com/default.aspx?scid=kb;en-us;Q875424

How to configure an authoritative time server in Windows 2000 - http://support.microsoft.com/default.aspx?scid=kb;en-us;Q216734

0
 
EricIT ManagerCommented:
0

Featured Post

Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now