Group Policy

Hi There

I am having a problem which i cant seem to resolve...

I have created an OU for all our users in AD "server 2003"

I have setup a group policy for all in that container some of the policies i have set seem to work but offline files will not enable on the client side.

Do i have to enable offline files on the client machine or does the policy do this on its own?  I have enabled this for both User Config and Computer Config.

When the users login, there is a script that runs to map through a drive letter "h" which is there docuemts drive.  If i enable offline files on the local machine and sync them it works fine.  But for those that i have not enabled offline files on the local machine the policy will not do it for some reason

PLEASE HELP
hitechautoAsked:
Who is Participating?
 
ncronesCommented:
hi there

have u permissioned the group policy object correctly?

ie do the appropriate users/computers have the Read and Apply Group Policy Permissions set against them on the GPO?

is the login script mapping of H drive coming from the default domain GPO or the one you have created on the server 2003 OU? If it is the former then u probably have a permission issue on the GPO you created.

Also check the user/computer objects are definitely in the 2003 OU and that no other GPO settings are conflicting from above. Use the GPMC tool (download from MS downloads site) to test GP results.

cheers



0
 
SoyYopCommented:
My experience: I don't worried about it but, after coputers disconnected from network, offline folders become active.

Have you enabled offline on the share itself for automatic, right? It's in the sharing tab, Caching... "All files that user opens..."
0
 
SoyYopCommented:
PD: I think (I repeat, I think) the setting on GPO only "enables" caching, but does not "activate" it.

I mean,
If you disable offline folders, the computer would not be able to work with offline folders at all.
If you enable offline folders, the computer would be able to cache if required.

0
 
jdroger2Commented:
yeah I think you'll need to enable it on the client locally, the GPO setting just allows it to be set.  You could probably create a custom .adm file to do this also, if you are dealing with clients that you cannot access.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.