• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 281
  • Last Modified:

Prevent roaming profiles from loading on XP machine.

Hello,

I have a machine which is part of a domain that will be used for very specific purposes.  Because of this, I would like the machine to NOT load roaming profiles when a user logs in.  I want each user to create a local profile upon logging in.  I have over 100 users which might use this machine, so logging each of them in and then cleanign up/changing thier profile to local is not an option.  How can this be done??

ED7
0
electricd7
Asked:
electricd7
1 Solution
 
mikeleebrlaCommented:
do you have roaming profiles set up for the rest of your machines?
0
 
electricd7Author Commented:
Yes profiles roam by default for all users.
0
 
KenneniahCommented:
Run gpedit.msc
Browse to Computer Configuration|Administrative Templates|System|User Profiles
Set "Only allow local user profiles| to enabled
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now