• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 240
  • Last Modified:

w2k colors messed up

hi,

please take a look at this screenshot, icons are loosing colors and I don't know why, I didn't even notice anything or didn't even do anything other then what I do regularly, I didn't go to registry or change anything...  

http://www.frozendev.com/sample3.jpg

I hope it's fixible  :o)
0
davidlars99
Asked:
davidlars99
  • 8
  • 2
  • 2
  • +2
1 Solution
 
davidlars99Author Commented:
they look like "Safe Mode" colors
0
 
r-kCommented:
Did you check the settings in the Display Control Panel -> Settings

What does is say for "Color Quality" ?
Try increasing that to more colors if possible.
0
 
Nirmal SharmaSolution ArchitectCommented:
As suggested by r-k...if color setting is set to 256 or 16 color then increase it to 16 bit or 32 and then try. If problem is not resolved using above procedure then a sfc scan should do the job for you. Try sfc /scannow from run box in start menu.

Let me know.
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
aitechCommented:
Check Display Control Panel -> Effects and ensure that the option to show icons in all possible colors is checked
0
 
davidlars99Author Commented:
thank you all but I tryed all the above mentioned before I asked the question and there was nothing else I could think of, it's not like whole color system is messed up, ONLY ICONS seem to behave oddly and I didn't do anything wrong... any other suggestions guys..?
0
 
davidlars99Author Commented:
but there was one strange thing I noticed though, first time I noticed it only "firefox" and "tunderbird" icons were loosing the colors and everything else was just fine, then I went to Control Panel and change color depth to the lowest which is 256, then tryed to change it back to True Color 32 Bit and that didn't work, everything stayied at 256
0
 
r-kCommented:
"...then tryed to change it back to True Color 32 Bit and that didn't work, everything stayied at 256"

Are you saying that right now the color quality is sruck at 256?
 
That would explain the poor quality of the display. One reason for it not letting you increase it is if you have the resolution set too high, e.g. try 800x600 instead of 1024x768. Another reason could be if the video driver is the wrong one, try re-installing the video driver after getting the latest version for your card off the web.
0
 
davidlars99Author Commented:
I've had this computer for a year now and never had a single problem with it, so do you still think that
0
 
davidlars99Author Commented:
> everything stayied at 256...

when I say everything I mean icons only
0
 
Yancey LandrumTechnical Team LeadCommented:
This may seem strange, but do you use Netmeeting on this machine? Try these steps:

Set your display colors to 256. Go to the Effects tab and UNcheck "show icons using all possible colors."
Open Netmeeting (under Accessories/Communication). Once it comes up, close it again.
Change color depth back to 16- or 32-bit and re-check "Show icons using all possible colors. Click OK.

If that doesn't work, disable the Remote Desktop Sharing piece of Netmeeting:

Use the desktop sharing wizard to enable desktop sharing.
In the taskbar, right-click the desktop sharing icon and exit.
Go back into desktop sharing config and disable desktop sharing, then reboot.
If the icons are still low color, go back to the effects tab and uncheck "Show icons using...", apply, recheck, apply.
0
 
davidlars99Author Commented:
> but do you use Netmeeting on this machine?...

yes I did and I did it the first time  :)
0
 
davidlars99Author Commented:
wow, it worked..!!!  I have never been so amazed at EE, how did you know man..?!  thank you so much  :)
0
 
Yancey LandrumTechnical Team LeadCommented:
Hey, no prob; glad I could help. I've dealt with it before; Netmeeting desktop sharing drops the color depth down so remote screens will refresh faster. It can also disable Direct3D and AGP acceleration without telling you (nice!).

0
 
davidlars99Author Commented:
ylandrum, you are the man!

P.S. even if you are a women...  hehehe  :)
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 8
  • 2
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now