• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 8758
  • Last Modified:

RSM cannot manage library Tape0

Hi all,
We have the following message showing in the event logs and although the device is online and will do an inventory successfully the backup jobs will not start. This is a new drive, the old drive was replaced due to the drive failing to even run an inventory properly. The inventory on the old drive would run but then show that the drive was empty even when there was a tape in the drive. We are using Veritas and have not had any issues until now.

"RSM cannot manage library Tape0.  It encountered an unspecified error. This can be caused by a number of problems including, but not limited to, database corruption, failure communicating with the library, or insufficient system resources."

Any ideas on how to resolve this issue would be appreciated.

Thanks
Texal
0
Texal
Asked:
Texal
1 Solution
 
rindiCommented:
Have you checked the catalog, or tried to create a new one? Select "Options", "Settings", "Catalog" and then select another than the current path for your catalog, so a new one gets created. Then try catalohing a tape. Also make sure Veritas is uptodate and all patches applied.
0
 
Iamthecreator OMAdministrateur Systeme et ReseauxCommented:
disable the remote storage manager service in the services console.
restart the veritas service.
run an inventory and see if that fixes yr problem.
btw which library ,veritas version and scsi card are u using.please provide this information if the issue persists.
0
 
epsilonxCommented:
Stop the RSM service and look at the drives listed in the computer management MMC under Removeable Storage, Libraries.  Delete the old drive, then restart the RSM service.  If you can, reboot the server as well, just to make sure everything's all clean.  I had an issue where I was getting various RSM problems, and found that when I stopped the RSM service I could see an "old" drive listed; not sure if it was just old, or just the previous firmware of the current drive.  Deleted it, and so far so good.  Time will tell.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now