Windows 98 won't start

Windows 98 won't start.  I turn the computer on and it goes into the windows screen andjust freezes.  what can I do?
mjh1503Asked:
Who is Participating?
 
blue_zeeCommented:

Press F8 at startup, select Command prompt and proceed.

At the C:\ prompt type:

SCANREG /RESTORE (note space between G and /)

Press enter, select a date just BEFORE the problem started and reboot when finished.

See if that helps.

Zee
0
 
honnieCommented:
If the above doesnt helps...
See if u can go into safe mode. If u can, most likely it is a driver or hardware issue.
Wat u can try, remove ure pci card one by one and try booting again to locate e culprit. Many a times (for my cases...) this is caused by faulty NIC...
0
 
Mohammed HamadaSenior IT ConsultantCommented:
Bluezee, i guess on windows98 the f8 doesn't work ?
Maybe F6, or keep pressing on shift to goto safe mode.
Try scan disk on safemode scandisk /fix/all and wait while the scandisk fix all the Bad sectors and lost allocation table.
Restart your system and check the normal mode if it works normally?

Check this registry fix 2 download it and use it to fix registry keys
http://www.winguides.com/registry/display.php/103/
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
_Commented:
moh10ly: >> Maybe F6, or keep pressing on shift <<    Never seen either of those work. It's F8 or Control Key. And proper timimg is everything.
0
 
BillDLCommented:
Can you tell us in more detail EXACTLY when the system freezes please.
For instance, does it load the wallpaper?
Does it get as far as showing the Start Button and toolbar along the bottom?

If this is happening just after the Windows 98 Splash logo but just before the desktop should be appearing, then this may be a conflict with your Sound card IF you normally hear the Windows startup tune every time you start the computer.

I suggest that you first disable the Windows "sound events" from Safe Mode.

Press the F8 key repeatedly shortly after the system powers up until you see a Boot menu while it is still in the DOS (black and white) screen display.  Arrow down to "Command Prompt" on the menu, and press the Enter key.

Alternatively, your computer will probably go directly into Safe Mode if you press and hold the F5 key during the first stages of booting.

It can take a while to load Safe Mode, but you will know when you get there because the icons will be huge and fuzzy.

Start Menu > Settings > Control Panel.
Double-Click the "Sounds" icon.
Under the "Schemes" section, click the drop-down arrow and choose "No Sounds".
Click the "Apply" button, and then the "OK" button to close Sounds.
Shut down and then see if it boots normally.
If it DOES, then I suggest that you reinstall the drivers for your Sound card.

Let us know, and we can guide you through this if required.

One other thing might have happened.  IF your computer already had a sound CHIP on the motherboard, and you (or someone else) disabled it to fit a sound CARD, then it is possible that the on-board chip may be re-enabled and the 2 devices are clashing.

Do you know more about the hardware setup to confirm or dismiss this possibility?

Just to clear up any disputes, the "Boot keys" for Windows 98 are explained in this page which, although it is for Win95, is relevant to Win98:

http://www.k1ea.com/hints/CT_Win95.html
0
 
blue_zeeCommented:

I believe this may be a pointer to the problems:

http://www.experts-exchange.com/Operating_Systems/Q_21411029.html
http://www.experts-exchange.com/Operating_Systems/Win98/Q_21406959.html

But unsure.

We need a comment from mjh1503.

Are these questions related to the same problem (or same system)?

Zee
0
 
BillDLCommented:
F6 is only usually enabled if MSDOS.SYS contains the value Bootkeys=1

http://www.mdgx.com/msdos.htm#MEN
0
 
r-kCommented:
0
 
Mohammed HamadaSenior IT ConsultantCommented:
cool down coral, i said maybe ... i just wasnt sure enough to test it on my computer.
but i remember that when you keep pressing shift you go directly to safe mode without any options.
0
 
_Commented:
>> cool down coral <<   Sorry. Not hot, just was in a hurry and forgot the  : ) .      : )
0
 
Mohammed HamadaSenior IT ConsultantCommented:
I dont like this face either  :) . lol jk
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.