[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 232
  • Last Modified:

no print

I have a network printer that is configured with a standard TCP/IP port.  For the longest time we were able to print with no problem.  recently, the issue is that when we print it acts like it is printing, goes through the printing and the little printer icon pops up by the system time but no result at the printer end.
I removed the printer from the server , went to the manufacturer web site and downloaded the most recent driver and reinstalled.  I restarted the print spooler service and still the same thing> at the userr end it appears to print but at the printer no document.  
I went to the C:\windows\system32\spool\printers and there are several files in there, I try to delete them and it will not let me....it is being used by another program or person.

has anyone seen this printer behaviour and how to fix???
0
dtooth71
Asked:
dtooth71
1 Solution
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
To remove these files:
C:\windows\system32\spool\printers

You need to stop the print spooler, remove them, then restart the print spooler.

I do NOT think this will solve your problem, but you never know.  It could be as simple as the network adapter of the printer failed.  Try connecting it locally to a computer and see what happens (via USB or Parallel).
0
 
dtooth71Author Commented:
I will stop delete and restart......see what happens

I can ping the printer so I do not hink the adapter has failed
0
 
dtooth71Author Commented:
I deleted the files successfully but when aI tryed to print again the files are getting stuck in the que again???
0
The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

 
nffvrxqgrcfqvvcCommented:
You can't delete the files because there running

spoolsv.exe <--is already running

On the machine that has the printer on it, make sure you create a sharename for the printer
APPLY the settings.

Then go to CONTROL PANEL \ Printer & Faxes \ Click ADD PRINTER \ select the optionA network printer or printer attached to another computer.

Then browse for your printer...it should find it..

I would suggest that if you have a firewall on the computer were the printer resides that you either disable the firewall or allow the port to open. This seems to be more of a Firewall issue.  However also make sure you have printer sharing enabled in your Network Places settings.(Allow file and print sharing)
0
 
dtooth71Author Commented:
yep, the printer is shared and installed correctly, status ready.  no firewall on the machine that the printer resides on.  there has not been any changes to the machine it is strange that this is happening all of a sudden
0
 
Seelan NaidooMicrosoft Systems AdminCommented:
re-install the printer driver on the client that you are trying to print from.
0
 
dtooth71Author Commented:
did that also, no dice/////
0
 
Seelan NaidooMicrosoft Systems AdminCommented:
what model printer is it?
0
 
dtooth71Author Commented:
I hooked up a laptop, gave static IP and could not print, found that the controller is bad on the printer.

thanks for the tips!
0
 
OzzModCommented:
Closed, 250 points refunded.
OzzMod
Community Support Moderator (Graveyard shift)
0

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now