[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

2600 dual t1 reconfig

Posted on 2005-05-04
6
Medium Priority
?
456 Views
Last Modified: 2008-03-06
Here is the situation:  
we have two T1's on our 2600 router.  We just got our fatpipe Warp device (combines two connections).  What do i have to do to this router config to decomission the T1 on Serial0/0?  I am kind of confused about it all so i ask you the experts to show me the fastest and most efficient way to do this.  when i do make these sweeping changes to the devices i need as little downtime as possible.

more info on the t1 we are removing:
ip address 207.250.123.150 255.255.255.252
ip route 0.0.0.0 0.0.0.0 207.250.123.149
assigned lan netblock: 64.132.65.224/28
lan fast ethernet: 64.132.65.225 255.255.255.240
lan ethernet usable ip's: 64.132.65.226-238

The router I am moving this t1 to is already setup and i have tested it successfully.

Using 1410 out of 29688 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname kccrouter
!
boot-start-marker
boot-end-marker
!
logging buffered 16048 debugging
enable secret 5 [pw]
enable password 7 [pw]
!
memory-size iomem 20
no aaa new-model
ip subnet-zero
ip cef
!
!
!
!
!
!
!
interface Ethernet0/0
 ip address 66.84.241.254 255.255.255.0
 half-duplex
 no cdp enable
!
interface Serial0/0
 bandwidth 1544
 ip address 207.250.123.150 255.255.255.252
 encapsulation ppp
 no cdp enable
!
interface Serial0/1
 no ip address
 encapsulation frame-relay
 no ip route-cache cef
 no ip route-cache
 service-module t1 remote-alarm-enable
 frame-relay lmi-type ansi
!
interface Serial0/1.1 point-to-point
 ip address 66.84.147.142 255.255.255.252
 no ip route-cache
 no ip mroute-cache
 no cdp enable
 frame-relay interface-dlci 500 IETF
!
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 207.250.123.149
ip route 0.0.0.0 0.0.0.0 66.84.147.141
ip route 64.132.65.224 255.255.255.240 66.84.241.253
ip route 66.84.149.192 255.255.255.240 66.84.241.253
!
!
no cdp run
snmp-server community public RO
snmp-server enable traps tty
banner motd ^CAuthorized personnel only!^C
!
line con 0
 exec-timeout 0 0
 password 7 [pw]
ip route 0.0.0.0 0.0.0.0 66.84.147.141
ip route 64.132.65.224 255.255.255.240 66.84.241.253
ip route 66.84.149.192 255.255.255.240 66.84.241.253
!
!
no cdp run
snmp-server community public RO
snmp-server enable traps tty
banner motd ^CAuthorized personnel only!^C
!
line con 0
 exec-timeout 0 0
 password 7 [pw]
 login
line aux 0
line vty 0 4
 password 7 [pw]
 login
!
!
!
end

---

Ethernet0/0 is up, line protocol is up
  Hardware is AmdP2, address is 0005.323e.8b60 (bia 0005.323e.8b60)
  Internet address is 66.84.241.254/24
  MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
     reliability 255/255, txload 4/255, rxload 4/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:28:17, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 166000 bits/sec, 24 packets/sec
  5 minute output rate 179000 bits/sec, 26 packets/sec
     14170757 packets input, 3694310443 bytes, 0 no buffer
     Received 197 broadcasts, 0 runts, 0 giants, 0 throttles
     108 input errors, 0 CRC, 0 frame, 0 overrun, 108 ignored
     0 input packets with dribble condition detected
     15360988 packets output, 1241426013 bytes, 0 underruns
     0 output errors, 572923 collisions, 1 interface resets
     0 babbles, 0 late collision, 265581 deferred
     0 lost carrier, 0 no carrier

Serial0/0 is up, line protocol is up
  Hardware is PQUICC with Fractional T1 CSU/DSU
  Internet address is 207.250.123.150/30
  MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
     reliability 255/255, txload 18/255, rxload 1/255
  Encapsulation PPP, LCP Open
  Open: IPCP, loopback not set
  Last input 00:00:34, output 00:00:00, output hang never
  Last clearing of "show interface" counters 4d06h
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 327
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/304 (size/max total/threshold/drops)
     Conversations  0/23/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 1158 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 112000 bits/sec, 7 packets/sec
     389433 packets input, 43252637 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 5 giants, 0 throttles
     4488 input errors, 1612 CRC, 2779 frame, 0 overrun, 0 ignored, 95 abort
     8655674 packets output, 1021802964 bytes, 0 underruns
     0 output errors, 0 collisions, 29 interface resets
     0 output buffer failures, 0 output buffers swapped out

Serial0/1 is up, line protocol is up
  Hardware is PQUICC with Fractional T1 CSU/DSU
  MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
     reliability 255/255, txload 6/255, rxload 28/255
  Encapsulation FRAME-RELAY, loopback not set
  Keepalive set (10 sec)
  LMI enq sent  36791, LMI stat recvd 36791, LMI upd recvd 0, DTE LMI up
  LMI enq recvd 0, LMI stat sent  0, LMI upd sent  0
  LMI DLCI 0  LMI type is ANSI Annex D  frame relay DTE
  Broadcast queue 0/64, broadcasts sent/dropped 0/0, interface broadcasts 0
  Last input 00:00:03, output 00:00:00, output hang never
  Last clearing of "show interface" counters 4d06h
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 256
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/256 (size/max total/threshold/drops)
     Conversations  0/36/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 1158 kilobits/sec
  5 minute input rate 175000 bits/sec, 25 packets/sec
  5 minute output rate 40000 bits/sec, 15 packets/sec
     15109944 packets input, 1053570889 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     31 input errors, 9 CRC, 17 frame, 0 overrun, 0 ignored, 5 abort

Serial0/1.1 is up, line protocol is up
  Hardware is PQUICC with Fractional T1 CSU/DSU
  Internet address is 66.84.147.142/30
  MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
     reliability 255/255, txload 6/255, rxload 28/255
  Encapsulation FRAME-RELAY
  Last clearing of "show interface" counters never

--
thanks!
mw
0
Comment
Question by:dosle
6 Comments
 
LVL 79

Expert Comment

by:lrmoore
ID: 13927367
The absolute simplest way to "decomission" a serial link is to simply shut the interface

  router(config)#interface serial 0/0
  router(config-if)#shut

The static route will automagically disappear (not from the config, but from the route table) as soon as you shutdown the interface. This puts in "administratively down" mode, but the configuration and everything is still there in case you need to bring it back up (simple "no shut") in a hurry.

Once you get everything working the way you want, then simply remove the static route entry
  no ip route 0.0.0.0 0.0.0.0 207.250.123.149

 
0
 
LVL 1

Author Comment

by:dosle
ID: 13927417
excellent i will attempt this after hours tonight :D

0
 
LVL 1

Author Comment

by:dosle
ID: 13930392
so to shut down the interface just
enable
int ser0/0
shutdown
CTRL-Z
wr mem

?
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 79

Accepted Solution

by:
lrmoore earned 750 total points
ID: 13931614
Exactly.
0
 
LVL 5

Expert Comment

by:Zoidling
ID: 13932241
-don't forget the config t:

enable
config t
int ser0/0
shut
Ctrl-Z
wr mem
0
 
LVL 8

Expert Comment

by:MarkDozier
ID: 13932963
ah fudge, how come you guys take all the easy ones?
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Tired of waiting for your show or movie to load?  Are buffering issues a constant problem with your internet connection?  Check this article out to see if these simple adjustments are the solution for you.
Getting hacked is no longer a matter or "if you get hacked" — the 2016 cyber threat landscape is now titled "when you get hacked." When it happens — will you be proactive, or reactive?
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

873 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question