Network workstation will not login to Netware server -- tree not found error

We are a small business that self-administers our Netware Small Business Suite 5 server.  One workstation following an install and uninstall of a Yahoo email program lost connection to the network.  The workstation was also recently configured for wireless DSL access, but the network issue arose a few days later and that instal does not seem to be related.  The workstation has been checked top to bottom and all settings, protocols, etc. are correctly installed and in place (i.e., the login scripts, settings, etc. all correspond to those of our other Windows 98 workstations and the settings we use and that have always worked).  The netware client has been reinstalled as part of our efforts to get the work station back online.  The server is online, working perfectly and no other workstations have issues.  The problem station can ping the server no problem and the cable is fine.  No routers, etc. come between the workstation and server which was confirmed by tracert.  Simply cannot get the Network Neighborhood to reflect tree or server.  Tried every way we know to manually map the drives at the workstation but after busily seeming to map, unit always comes back with a "path not found" error.  Also, although the station will ping at the command prompt, at the netware ping it will recognize the server as local host, but it will NOT reflect a ping response.  As we do not have a netware tech on staff, it is possible we have not handled our manual mapping efforts (i.e., entered paths) properly, but at this point we have tried countless combinations by trial and error (the true path names not working) and followed the netware mapping directions to the letter.  Have tried entering the server IP address manually and added hosts files to novell and windows folders.  Searched this site to see possible fixes and tried two (both involving installing client in non default, IP only or IP w/ limited IPX mode, but neither worked and both installs made situation worse).  Have also trial and errored adjusting TCP/IP protocol settings and Netware client settings in most every combo imaginable.  Any thoughts?  Is there a way to manually force the workstation to see the tree?  
juliak66Asked:
Who is Participating?
 
ShineOnConnect With a Mentor Commented:
One trick that works for me when Win98 networking starts acting goofy is to uninstall the NIC, physically re-seat it just for kicks, then boot and let Win98 re-discover and re-install the driver.  You may have to uninstall (unc32) the Novell Client32, too, to make it work right.  If everyone else is using IPX only or IP and IPX for the client, install it the same way.
0
 
waybadmojoConnect With a Mentor Commented:
It sounds like you are pretty well versed in NetWare from the details that you provided in your question, so let's see if these help any:

ON a windows 98 workstation ustilizing NetWare 5, you will most likely be dependent upon IPX for discovery. Unless you have SLP fully implemented, continue to install the client in IP/IPX mode. While you may suffer some performance issues, your TREE and CONTEXT issues should be resolved.

Windows 98 uses the NWHOSTS file for lookups, not the standard HOSTS file, so adding your TREE and server IP addresses may help here.

To manually force a workstation to see the tree after you have confirmed connectivity is to simply put the IP address of a server witha  replica in the TREE details, and try to browse the context. If you can see the organizational unit you want, you are seeing the tree. You can usually leave the server tab blank for this exercise.

Let us know if any of these help.
-Mojo
0
 
ShineOnCommented:
What's with the C grade?  juliak66, usually there's a bit of give-and-take between asker and Expert.  I see no feedback to our recommendations and do not understand how you could be so insulting.
0
All Courses

From novice to tech pro — start learning today.