?
Solved

Need help installing SCSI-3 drive in Windows 98SE computer

Posted on 2005-05-04
2
Medium Priority
?
286 Views
Last Modified: 2011-04-14
I'm new to SCSI, so feel free to tutor me.  I installed a Western Digital 2170 (2.6Gig) in my PC.  I'm using an Adaptec 2940UW PCI host adapter.  I boot to an IDE drive running Windows 98.  I went into the SCSI BIOS setup and verified and formatted the disk successfully and looked through the configuration settings.  The drive is LUN 0, the adapter is 7.  I tried it as set by default, exited.  The message said that the drive was D:.  It then booted to Windows.  No dice, no drive.  I restarted and went into the SCSI BIOS setup again:

I tried, separately enabling "Plug and Play Scam" (?) "Support" and "Support for Ultra SCSI Speed"  no dice

Here's my other (default) settings:

Host Adapter SCSI ID...........................7
SCSI Parity Checking............................Enabled
Host Adapter SCSI Termination.............Automatic (Do I need a terminator for this, if so what and where?)

Additional Options:
Boot Device Options............................ Boot Target ID..................0
                                                         Boot Lun Number...............0
SCSI Device Configuration...................Yikes! there's a bunch of settings.  For device #0 ther only negative is "Send Start Unit Command" No

Advanced Configuration Options:
Plug and Play Scam" (?) "Support" .........................Enabled
"Support for Ultra SCSI Speed" .............................Enabled
(Everything else is default)

Of course, in writing this I've begun to suspect that I need a terminator.  All help will be appreciated!
0
Comment
Question by:tom12ga
2 Comments
 
LVL 97

Accepted Solution

by:
Lee W, MVP earned 2000 total points
ID: 13932368
Yes, the SCSI bus must be terminated.  USUALLY the drives have a jumper and can provide the termination.  In addition, you need to make sure the ends of the cable are connected.  For example, one end on the drive, the other on the controller.  If the cable has multiple connectors, the only ones NOT connected to something must be in the middle.

In addition, did you fdisk and format the drive?  A SCSI format is NOT a DOS format.  And before 98 is going to see anything, you need to FDISK and partition the drive and then Format the partition(s)
0
 

Author Comment

by:tom12ga
ID: 13933033
Thanks.  It turns out that it is terminated in the drive.  It was FDISK I was leaving out.  I've partitioned and formatted it now and it works.
0

Featured Post

Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This is about my first experience with programming Arduino.
This paper addresses the security of Sennheiser DECT Contact Center and Office (CC&O) headsets. It describes the DECT security chain comprised of “Pairing”, “Per Call Authentication” and “Encryption”, which are all part of the standard DECT protocol.
Is your OST file inaccessible, Need to transfer OST file from one computer to another? Want to convert OST file to PST? If the answer to any of the above question is yes, then look no further. With the help of Stellar OST to PST Converter, you can e…
How to fix display issue, screen flickering issue when I plug in power cord to the machine. Before I start explaining the solution lets check out once the issue how it looks like after I connect the power cord. most of you also have faced this…
Suggested Courses

615 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question