[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 200
  • Last Modified:

Remote desktop web connection/IIS

I run Win 2000 at work and Win XP at home. I set up IIS and web connection at home, but cannot install IIS at work. To be honest, they don't us to, but I have good reason to want to access my home machine from work (for work purposes). I downloaded web connection for Win 2000. Is there any way to download IIS and install, or does that have to be done with the Windows CD? Anyone have suggestions as to how I can connect to home from work if this won't fly?

-Thanks
0
Feyo
Asked:
Feyo
  • 5
  • 5
1 Solution
 
mkbeanCommented:
To install IIS you will need the cab files which are located on the CD in the i386 directory.  However what are you trying to accomplish here?  Are you trying to access your home machine via remote desktop using the web connection?  If so you don't need to install IIS on your work machine.  On your home machine verify that you have "Remote Desktop Web Connection" installed which is an option under the "Add/Remove Programs" / "Add/Remove Windows Components" / "Internet Information Services (IIS)"/ "World Wide Web Services".  Once you have that installed you can access Remote Desktop connections over a website.  The first time your Windows 2000 computer at work connects to your home webpage with Remote Desktop it will need to install a small Active X component and then you should be able to log on from work to your home machine.

Let me know if i'm way off of if this is what you needed.


Brian
0
 
FeyoAuthor Commented:
Brian,

You are way on. I got the impression that I needed IIS installed on my windows 2000 machine from a microsoft article that I read. So, you are saying if I have remote desktop web connection installed on my home computer, I should be able to access it? Well, I do. I can access my home machine from another computer on my home network (via the web connection), but I cannot access it from work. I thought it was because I didn't have IIS installed. I have forwarded the appropriate ports and such, but still cannot connect from work. Any ideas?

To clarify. The web connection is just that, right? A connection over the web. So, is there any way that the IT people could block me from accessing my machine at home?

-David
0
 
mkbeanCommented:
David,

Are you trying to connect to it via the external IP address or do you have a FQDN that you can connect to?  What port is your home web server running on?  A lot of times ISPs will block port 80 from home connections.  If they are and you are using a different port then your IT group could easily block your connection.  If it is port 80 then unless they are blocking web traffic you should be able to get it.


Brian
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
FeyoAuthor Commented:
External IP. Yes, I am using port 80. Does this message mean that it's being blocked?

404 Not Found
File not found.

Thanks.
0
 
mkbeanCommented:
When you connect to the home machine via IP lets say(sample IP Address shown) 10.10.10.10, using the IP shown for security reasons what path do you use?  The default path would look something like this http://10.10.10.10/tsweb.

Brian
0
 
FeyoAuthor Commented:
That's what I am using.
0
 
mkbeanCommented:
Can you access any other page from your website externally from work?

Brian
0
 
FeyoAuthor Commented:
I'm not sure what you mean. The web connection is the only thing I have set up.
0
 
mkbeanCommented:
What happens when you acccess the home page?  Do you get anything or is it also a 404?  I would put something at the root of your website to ensure that you can connect and see things on your site.

I would also check your router/firewall settings to makes sure that 80 is allowed to your internal web server's IP address.

Brian
0
 
FeyoAuthor Commented:
Okay. I'll try that. I appreciate your help.
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

  • 5
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now