Show this folder as an e-mail address book is grayed out

I found a message regarding this same problem but after removing all the contents of the contacts folder, I still have this problem. I have removed and reinstall Office 2003

Thanks
johnbowdenAsked:
Who is Participating?
 
sunray_2003Commented:
Have you tried adding an outlook address book ? Go to tools > Email accounts > add a new directory or address book > Additional address book > Outlook address book...

close Outlook , open again and check if you can enable "Show this folder as an email address book " 
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.