[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 656
  • Last Modified:

SMS 2003 Installation

Dear All,

I've a Windows 2003 native domain running 2 DCs both running 2003 ent. edition.

I've installed SQL 2000 on one of the servers.
Now I'm trying to install SMS 2003. I don't have any primary nor secondary sites on my domain, but only the "Install an SMS Secondary Site" and "Install the SMS Administrator console and related tools" options are available on the setup menu. The other options are all grayed out. I'd like to set up a primary server. How can I achieve that??
0
egeiyioglu
Asked:
egeiyioglu
  • 3
1 Solution
 
NJComputerNetworksCommented:
Are you goint to be using Advanced Security in SMS?  If so, you will probably want to extend the AD schema before you install SMS.

This is easy to do:

http://myitforum.techtarget.com/articles/8/view.asp?id=6715

Also, here are some Frequently Asked Questions about SMS 2003:  http://www.microsoft.com/technet/prodtechnol/sms/sms2003/techfaq/tfaq01.mspx



More resource for SMS 2003 help:  http://www.microsoft.com/smserver/support/default.asp


0
 
NJComputerNetworksCommented:
Other ideas:

Make sure that you meet the minimum requirements for SMS 2003 primary site server:

- X86 based hardware
-256 MB of ram
- Windows 2000 SP2 or higher (or Windows 2003)
- 2GB of free space
- IIS is required and BITS service
- IE 5.0 oir higher
- SQL 2000 SP3a

When you see this error (greyed out)...can you choose UNINSTALL or REMOVE SMS?  Maybe remove and then install....someone might have tried the SMS install previousely?
0
 
NJComputerNetworksCommented:
More thoughts... I found this:

I have seen this in two occassions (where primary site is greyed out),

First, on a server that has had sms before and uninstalled, but the
uninstall didn't clean up everything. (Doesn't seem to be your problem,
since you have a fresh build.)

Second, people using the wrong media, you might have an sms 2003 SP1
upgrade cd, this will show you the same phenomenon. Make sure you have a
full version.

You could verify by downloading an evaluation version of sp1 and see
whether you have the option then. Do not install the evaluation version
as you can't upgrade to the full version later, just use it to verify
whether the primary site option is available, if it is then your other
media is an upgrade cd.
0
 
eatmeimadanishCommented:
Primary will not show up if you do not have IIS installed.  You must setup IIS with BITS in order to install the primary site.  You are probably missing something in IIS.
0
 
egeiyiogluAuthor Commented:
Dear NJ,

I was trying to install the SP1 upgrade pack and this was the reason it wasn't working..
I installed from sms 2003 and it works great now. thanks a lot, I'm awarding you the points.

Regards
Ege
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now