Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 426
  • Last Modified:

Boot Up not recognizing drives but bios does?

Ok,

I'm working on a newer Dell computer that the previous owner ripped out the hard drive (the one that uses the red and blue cables and not the IDE??). So I have a standard IDE hard drive that I put in, at first the Bios wasn't recognizing the drives, but we took it to a repair shop and they fixed that issue for me. When I turn the computer on it says primary and secordary drives not found, and gives me F1 to continue and f2 for setup. I installed win98 (just to test), and it works fine, however when I reboot or turn the PC on I get that message stating the drives weren't found?
0
hansam
Asked:
hansam
1 Solution
 
tfjeffCommented:
the drives are probably turned off in the bios, please post the model of dell computer you have and I'll tell you how to check this.
jeff
0
 
hansamAuthor Commented:
8300
0
 
hansamAuthor Commented:
Its weird the Bios shows the drives (both HD and CDROM), but bootup doesn't.
0
Reclaim your office - Try the MB 660 headset now!

High level of background noise often makes it difficult for employees to concentrate fully on their jobs – or to communicate clearly on calls. The MB 660 headset helps you create a disruption free workspace.  

 
kwapawCommented:
Some questions you might want to ponder on:

1. Are your jumpers (master, slave) set properly on the IDE devices?
2. Are you running the latest BIOS version for your motherboard?
3. To what settings do you adjust the BIOS in order to detect the drives?
4. Are you getting any other error messages (for example, one that would indicate that you have a weak CMOS battery)?
0
 
tfjeffCommented:
I have an 8300 at the house, I'll post later when I get home.
regards,
jeff
0
 
tfjeffCommented:
ok, on startup press f2 to go to bios, choose "drive configuration" and press enter.
Look for the ones that say "unknown device", press enter on each one and change its setting from auto/detect to off.  This should get rid of the errors on startup there.
jeff
0
 
wlennonVP of Domestic & Int'l OperationsCommented:
Red and Blue Cables?  I am assuming you mean the small four pin connector(s) know as SATA.

Turn off the PC and unplug the power cable from the rear and open the case.  Hit the power button while unplugged to discharge any stored power.

Look at the cable going to the Drive if you have two IDE Drives you'll need to look at both.  The Primary drive (the one with the Operating System Windows?) should have the jumper in the back of the drive set to Master (primary) which will use the end of the cable and not the one in the center that one is for the Slave, (Secondary) IDE Drive

Check to see that the cable with the 40 pin connector is plugged into the Primary slot on the Motherboard, the other is for the CD/DVD Drives.

Remove the coin sized batter on the Motherboard for no less than 30 seconds to reset CMOS.  Replace the battery, and plug in you Power and turn it on.  Then enter BIOS, for Dell's I believe it is the F2 key, tap it until the BIOS screen comes on.  

Make sure the Hard Drive settings are set with DMA, then check the boot order, with C Drive (Master being the first hard drive).  Save and Exit, this will automatically re-boot the PC, and see if it starts up.  If windows 98 is indeed installed correctly it should boot to it, and if it is on the C: Drive.

Let us know what happens.

Thanks,
wlennon
0

Featured Post

Reclaim your office - Try the MB 660 headset now!

High level of background noise often makes it difficult for employees to concentrate fully on their jobs – or to communicate clearly on calls. The MB 660 headset helps you create a disruption free workspace.  

Tackle projects and never again get stuck behind a technical roadblock.
Join Now