Printing Issues

W2003 Server / HP 6P Laserjet / JetDirect EX Plus

The printer will start printing, then halt mid-job, and the printer will need to be reset.  The JetDirect will be thrashing (activity light) while all this is taking place.  Also, printer will print a half page, then continue on the next page, or stop the text print on the last line and continue on the next page.

I have reconfigured the ports, tried updated drivers, etc.  

Thing is that before we migrated to W2003 from NT, there were no issues with this printer.

Anyone have any experience with this type of printing issue?

Thanks,

FE
LVL 40
Fatal_ExceptionAsked:
Who is Participating?
 
valiconConnect With a Mentor Commented:
Are you using the IP address for this printer or the printer name in the port settings?  I have had similiar issues when using a printer name, but when I changed it to the actual IP address it resolved the issue.
0
 
eatmeimadanishConnect With a Mentor Commented:
Check the firmware of the Jetdirect card.  This could be causing a problem with newer drivers and how it spools data.
0
 
Jeffrey Kane - TechSoEasyConnect With a Mentor Principal ConsultantCommented:
Hi Fatal_Exception,

Have you tried an Exorcism?
0
Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

 
Fatal_ExceptionAuthor Commented:
Thanks for the replies.  After a very long day yesterday, I came home and refused to sit down at my workstation, or even look at email!  You know the feeling!

Anyway, I did try using the IP Address instead of the name.  Same results.

I will ck the firmware of that JetDirect card.  Good idea.  Will have to wait till Monday though.

Hmm..  Exorcism, eh?  If all else fails, that may be the way to go!  :)

FE
0
 
Fatal_ExceptionAuthor Commented:
Well, we installed the OLD NT drivers for the printer, and to my surprise everything is printing fine now.   (Even though I told the junior tech that it would never work!   Egg on my face, lol, eh! :)

So, I am just going to close this out and give everyone pts for coming into the thread..  And to make sure that this is in available in the DB here at EE!

FE
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Wow, my first exorcisim credits!
0
 
Fatal_ExceptionAuthor Commented:
*grin*  First time for everything, even here in EE!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.