• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 801
  • Last Modified:

Problem in configuring WSAD 5.1 datasource for Websphere.

Hi,

I configured V5 data source (Sybase) for Websphere5.1 in WSAD 5.1. When i run the application iam getting the following error.

"Execute cursor 'jconnect_implicit_1' is declared on a procedure which contains a non-SELECT or a SELECT with a COMPUTE clause. For the declaration of this cursor to be legal it should have a single SELECT statement without a COMPUTE clause."

Iam using J2EE1.2.

Thanks.
0
hemanexp26
Asked:
hemanexp26
1 Solution
 
damonfCommented:
I believe you have to use J2EE 1.3 in order to use the v.5 datasources.

Could also be that you're using the wrong Sybase driver (I know for DB2 we have to run a batch command which configures either JDBC 1.0 or 2.0 ... perhaps there's something similar with Sybase).

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now