System Error 53 Mapping Netowrk drive using Net Use

I have a  single folder on 2k3 Server that is shard.  This is the company folder.

In it are sub folders for other programs and apps etc.

I map drives usin gthe NET USE command  via a  logon.bat script


ECHO Mapping Drive G:
echo.
sleep 2
NET USE G: \\Server2003\Altek

sleep 2

ECHO Mapping Drive H:
echo.
sleep 2
NET USE H: \\Server2003\Altek\M2M
echo.

sleep 2

Echo Mapping Drive P:
echo.
NET USE P: \\Server2003\ALTEK\Pay Roll

sleep 2


EVERY TIME my pc gets to drive P  I get system error 53.  yet this is IN the same folder as all the others.

What would cause this?

LVL 1
mrchaos101Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

 
Pete LongTechnical ConsultantCommented:
try

NET USE P: "\\Server2003\ALTEK\Pay Roll"

instead
0

Experts Exchange Solution brought to you by ConnectWise

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
 
Pete LongTechnical ConsultantCommented:
---because of the space in

Pay Role
    ^
0
 
Pete LongTechnical ConsultantCommented:
ThanQ
0
 
mrchaos101Author Commented:
hehe

No thank you for such a fast reply!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.