[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 356
  • Last Modified:

Proxy error

Windows domain/LAN
I have installed an RSS reader on my workstation.
In the reader I have ticked the box to use the proxy server. I also said to import my settings from Internet Explorer. This populated the server address and port box.
When I try to connect to a feed I get an alert box saying proxy error.

Any idea what would be causing this?
0
QPR
Asked:
QPR
  • 4
  • 4
1 Solution
 
dlorenzCommented:
Can you please post the exact error message (or is it "proxy error")?  That would help?

Also, do you know for sure that you should be using a proxy server?  
0
 
QPRAuthor Commented:
It is an application pop-up with nothing more to offer than "proxy access denied"
Yes we definately use the proxy to "get out"
0
 
dlorenzCommented:
Can you get to RSS feed via your standard web browser.  If you plug the RSS address into your web browser, you should see the raw XML.  If you get an access denied error message there, it is because your proxy server is blocking the URL for some reason.

If you can get the XML in your web browser, you could try manually setting the proxy in the RSS Reader.  To do so, open Internet Explorer, go to Tools >> Internet Options.  Click the connections tab then the Lan Settings Button.  In the proxy server section, note the IP address and port.  Plug these settings in to your RSS Reader manaully (rather than importing them), and see what happens.

One more thought, do you ever use Internet Explorer.  If whoever is forcing the proxy on you wants you to use Firefox, they could have put bogus proxy settings in your Internet Explorer (assuming they have this type of access to your machine).
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
QPRAuthor Commented:
Yes I can go to the URL in IE and see the XML.
I went through that exercise earlier to add a feed of my own rather than trying to connect to one of the ones that is packaged with the reader. Same result.

Have checked the IE, connection, lan settings and they are identical to the settings in the reader. We are an IE only organisation. Well except for me - I also use FF to check sites that I design. I have no problems accessing the web (via the proxy) in FF which has also inherited the connection settings from IE.
0
 
dlorenzCommented:
I'm assuming that the reason you are posting here is because you can't talk to the guys responsible for managing the proxy.  If you can, that's your best bet.

Sounds like it must have some kind of incompatibility between your organizations proxy server and the RSS reader, probably related to an access control mechanism on the Proxy Server that the reader does not know how to handle.  

A few more questions:

What RSS reader program are you using?  

Do you know what software is being used for your proxy server?  

Do you know if you proxy server requires any authentication, and if so what type?  
0
 
QPRAuthor Commented:
I can but I wanted to rule out any client-side problems first.

1. FeedReader
2. Borderware (I think!) we also have Web Marshall in place
3. Yes. I'm pretty sure it is NTFS
0
 
dlorenzCommented:
By NTFS I'm guessing you mean domain or active directory.  Do you have to input your username and password when you open your web browser for the first time after logging in?

I see there are a couple of open bugs in FreeReader (according to sourceforge) that cause the prompt for authentication not to show.  This could be your problem.

Honestly, your problem is probably client side, as it sounds like FreeReader is not supporting (or is bugging on) something related to the authentication.  However, you really should get your Proxy guys involved if you can.  They may be able to say "Oh yeah, we see alot of programs don't support such and such authentication we use.  Here's the work around."  

To exhaust all your options before calling, you should try to uninstall - reboot - reinstall - manually enter settings.  Make sure to pay close attention for any settings relating to authentication.

You can also try posting a message at the FeedReader forum:
http://sourceforge.net/forum/?group_id=70179

I know it seems strange that your are paying with points and being referred to post your question elsewhere, but I have not used your specific program (FeedReader).  While it is true another expert might have more knowledge on this specific software, there probably aren't many.  Everyone reading the board I just linked to will have used FeedReader before.

Good Luck.
0
 
QPRAuthor Commented:
No username required when using IE.
I'll pop along to the network people and put it in their laps.
I'll also have a readup at Sourceforge.
Cheers!
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now