• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2204
  • Last Modified:

Cisco 3500/2970/2950 IOS download

Hello
I am trying to upgrade my swatches but I can't download the software form Cisco because they require something I don’t have.
I need these files:
c3500xl-c3h2s-tar.120-5.WC11.tar
c2950-i6q4l2-tar.121-22.EA1.tar
c2970-i6l2-tar.121-19.EA1.tar

can anyone help me.
0
sabassam
Asked:
sabassam
  • 2
  • 2
1 Solution
 
Don JohnstonInstructorCommented:
You will need an account with Cisco. Once you have that, you will be able to download these files.

-Don
0
 
lrmooreCommented:
> because they require something I don’t have
That would be a CCO login account tied to a valid SmartNet maintenance contract..
It would not be legal for any Expert here to provide them to you through any other method.
0
 
pseudocyberCommented:
0
 
Don JohnstonInstructorCommented:
Well done.

I was thinking of making a wise comment there but I just couldn't come up with a good one.

-Don
0
 
pseudocyberCommented:
:D
0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now