[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 384
  • Last Modified:

Apache Web Server Bus Error

Hi Disr/Madam,

I have fedora core 2.

Fedora updated automaticaly kernel newer version and then it said that the system must be reboot.

I reboot it and ı booted newer kernel verison on the system.

All services (qmail,mysql,dns etc.) is running on the system but Apache stopped and I couldnt start again. It said that "Bus Error/failed to start" when I tried to start again it.

What can I do for this problem?

Thanks

Serkan AKYOL
0
serkanakyol
Asked:
serkanakyol
2 Solutions
 
periwinkleCommented:
Bugzilla for RedHat has a similar issue mentioned:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=59847

perhaps that will be of help?  I haven't heard of a similar problem...
0
 
idmiskCommented:
have you tried to boot the old kernel? are you able to start apache then?
have you updated apache also?

in case your are using php:
was php updated also?
can you please open httpd.conf and disable php module and try to start apache?
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now