[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 250
  • Last Modified:

OpenOffice Writer - Image shown too big when pasted

Hi,

I have a problem with OpenOffice 1.1.4 - Mandrake 10.2

I want to copy and paste an image from Kolour into Writer, but the image in OO Writer appears too big in the screen.

When I export as PDF, then the graphic resolution sucks...

How can I tell OO Writer to display the image the exact same size as displyed in the screen or in Kolour ?

How can I export as PDF and keep the graphic resolution ?
0
probine
Asked:
probine
1 Solution
 
MonchangerCommented:
I've found the export to pdf feature to work well with my graphics, though OpenOffice.org has often changed the size of the graphic I try to paste.

Try double-clicking on the image. In the Graphics dialog that opens, under the Type tab, click on the "Original Size" button. You may want to use the "Keep ratio" button if you use a different size, to reduce quality degredation, and perhaps try a few different sizes in the area you're looking for.

In case that isn't it- I've made the mistake of creating an image too large in graphics programs. Make sure you're working an image of the correct size. If not, graphics programs will usually do a decent job.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now