[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3390
  • Last Modified:

554 could not connect and send the mail

Running Merak mail server, had some proplems months ago with dns and rdns, got that squared away, everything has been fine, now starting to get mail back again.

Returned mail: could not connect and send the mail to cluster6a.us.messagelabs.com, while issuing MX query to 209.125.133.2
554 DNS server responded with 3 (Domain Not Found).

209.125.133.2 is the dns NewEdge networks gave me, it has always worked.

my mail server is mail.usafirewalls.com.
Could this be a problem with my isps dns?
i do use dnsmadeeasy.com to resolve and change my sites quicker.
But dnsmadeeasy and newedge assured me this was ok. as I said it has been running fine until a couple of days ago?

Help
Thanks Tim
0
moneygrip
Asked:
moneygrip
1 Solution
 
LazarusCommented:
Possible Solutions:
1. Check you are sure that you have the right address
2. check the options tab on your account -- make sure the Megabyte send limit per day and the Number send limit per day haven't been set.
3. set the users primary alias to their public email address which you set in recipient policies.
4. Is there a catchall email-id for the domain?

Also:

there are some issues with E2k looking as if it is open to relay when it is not. Please go through this KB article step by step. It features some tests that you should carry out, and links to other articles that will help you configure smtp properly - http://support.microsoft.com/default.aspx?scid=kb;en-us;304897&Product=exch2k
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now