• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1586
  • Last Modified:

ping transmit failed, error code 65

When I try to ping my IPAQ wireless router connected to my braodband cable modem I get this error message I am running Windows XP-SP2. I have EZ Armour Anti virus installed. When I try to go to some websites I get a Web Filtering screen that says ZoneAlarm has stopped this site. I have not installed Zone Alarm. I have AOL 9.0 installed. I only have this problem on my wireless laptop using intel pro/wireless 2200BG Network connection adapter. My other two desktops connected by CAT5 are OK They are running XP-SP1. Whats going on. ICS is disabled on this computer.
0
peteccapo
Asked:
peteccapo
1 Solution
 
ITDharamCommented:
XP SP2 enables the windows firewall.  Sounds like for your needs you need to have it turned off.

Go to the advanced settings for your network connection, and you'll see the status.  Disable there if you want.

Settings>Control Panel>Network Connections  (right click and go to properties for your active connection) >go to advanced tab>settings for Windows firewall.

0
 
kosmoraiosCommented:
start -> run, type "services.msc".

Find a service called "True Vector" somethingorother and stop it. Make the startup type manual instead of automatic. Reboot.

Should work fine.

SP2 by default does not allow ping (ICMP Echo) To enable it, in your firewall settings, you must check ICMP Echo for both inbound and outbound.
0
 
mtpcbypcCommented:
It's because EZ Armor is Zone alarm repacked by CA.  Disable the EZ Armor and you will not get the same message.
0
Live Q & A: Securing Your Wi-Fi for Summer Travel

Traveling this summer? Join us on June 18, 2018 for a live stream to learn about the importance of Wi-Fi security and 3 easy measures you can start taking immediately to protect your private data while using public Wi-Fi. Follow us today to learn more!

 
mtpcbypcCommented:
If you just stop True Vector you have killed the firewall completely.  Use the MSconfig utility at the run line so you can disable and re-enable you software.  These errors tipically are a good thing.  If you are getting a blocked site notification you are probably going to a site that needs blocking.  If not use the EZ Armor to add it to your allowed list.  Like ITDharam
said disable the Windows firewall entirely especally if you are going to use a 3rd party firewall.
0
 
mtpcbypcCommented:
You might have AOL problems if the EZ Armor has the AOL family settings turned on.
0
 
peteccapoAuthor Commented:
I'm not running EZ Armour Firewll. AOL runs fine. I went in to advanced settings on SP2 firewall, enabled inbound echo, and enabled port 110 & 25. Also disabled True Vector, and now all works. Thanks  kosmoraios.
0
 
kosmoraiosCommented:
Anytime!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Managing Security & Risk at the Speed of Business

Gartner Research VP, Neil McDonald & AlgoSec CTO, Prof. Avishai Wool, discuss the business-driven approach to automated security policy management, its benefits and how to align security policy management with business processes to address today's security challenges.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now