[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1064
  • Last Modified:

Unable to log you on because it is required that you use a smart card

One of the office girls was messing around with the setting on her PC and now I get"Unable to log you on because it is required that you use a smart card." I think the option is in the properties of the network connection. However, I cannot log in, even through Safe Mode w/networking because it is looking for a smart card reader. If I log is just in safe mode, I can't seem to find anyplace to change these settings. Please help!
0
laytht
Asked:
laytht
  • 2
1 Solution
 
luv2smileCommented:
Hmmm....did the user go into the local policy? Sounds like they changed the local policy:
 "Interactive logon: Require smart card"

You could try to apply the windows patch as described in the below KB article and then try to log in remotely to the machine thru remote desktop. This should allow you in and to change the setting.

http://support.microsoft.com/?kbid=893226
0
 
luv2smileCommented:
Another good reason to ensure that your users are NOT local admins....so they can't screw up important system settings that are meant only for administrators (not users) who know what they are doing :)
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now