[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3010
  • Last Modified:

HTTP Server: SSL Error: Keyring file not found, key ring file [keyfile.kyr], [Default Server]


On a client of mine, I enabled the SSL on the Domino Server, by doing the steps in the Help File.

The first time I launch HTTP ask after that it works fine.

After I restart the HTTP task, I always receive the above error, and I loose access to the server via Web Browser.

I've tried several things, including recreating the certificate, changing the permissions on the files keyfile.kyr and the associated pair (as mentioned in some posts) and nothing works.

For now, I keep the access to the server with SSL disabled.

The environment is:
Lotus Domino Server 6.5.3
Windows XP Professional


0
icwest
Asked:
icwest
2 Solutions
 
HemanthaKumarCommented:
Put both keyfile.kyr and .sth in same dir as .kyr and then Check the file permission on keyfile.kyr and keyfile.sth and set them so that it can be accessed by the server..

if that doesn't fix then create a new keyring and delete the old one.

~Hemanth
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now