Stop outlook displaying email "sent on Behalf of"

Hi,

I have some users that want to be able to send from two domains ie abc.com and 123.com

The users main profile is setup on abc.com and wants to be able to send email from 123.com as well. I have set up an extra user/mailbox on active dir and given the user@abc.com full permissions to 123.com. The user now has both mailboxes in their profile in outlook.

The problem is that when sending and email (selecting the from address by selecting the user options>from) the email arrives at the destination with "user@abc.com on behalf of user@123.com"

Is there any way to just send it as user@123.com with no "behalf" ??!!

setup Exchange 2003 / server 2003 / outlook 2003
huziyAsked:
Who is Participating?
 
scampgbCommented:
Hi huziy,
You can configure users to have "Send on behalf of" or "Send as" permissions.
If they're set to have "send as" permissions, you don't get the "on behalf of message"

This was answered very well in the PAQ: http:Q_20896509.html "Problems with send on behalf of  on exchange 2003"

The accepted answer was a reference to an MS article http://support.microsoft.com/default.aspx?scid=kb;%5BLN%5D;327000

Does that help?
0
 
huziyAuthor Commented:
Thanks.. have tried that but i get an error saying that the user does not have the correct permissions to send the email.

I have waited for the permissions to replicate but still no joy.

any thoughts? the only way i can make it work is to set the send on behalf of settings
0
 
scampgbCommented:
Are you sure that the user has "Send as" permissions, not "Send on behalf of"?

What happens when the user tries to send an email as someone else?


0
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

 
eatmeimadanishCommented:
The other problem with exchange is that random DENY privlidges override existing allow privlidges.  You need to go through your entire multilevel permission with a fine tooth comb.  The above answer is correct, but you may have conflicting permission sets.
0
 
huziyAuthor Commented:
thanks.. all sorted the above is correct although there where some replication problems stopping the security getting around.. thanks for the help.
0
 
scampgbCommented:
Glad I could help :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.