Cannot access the configuration page of the DSL ethernet modem on our home office network

Hi according to the manual the IP address is http://192.168.1.1 but recently after adding another client on our network I cannot access the configuration page of the modem.

Can anybody help. The modem is working fine but I need to do some admin tasks.

Thanks
LVL 1
phpambleAsked:
Who is Participating?
 
ckratschCommented:
Looks like everyone got up a bit earlier than I did this morning - pseudocyber and public are correct.

With the ipconfig you show, I'm surprised you can get online at all.  The IP address and gateway address do need to be on the same subnet.  Since your computer is using a subnet mask of 255.255.255.0, this means that the only octet that can be different in the IP and gateway is the last one.
0
 
ckratschCommented:
What make/model is it?

I know that the newer Linksys firmware uses 192.168.1.245 now, post-Cisco takeover.  That one always gets me.
0
 
phpambleAuthor Commented:
It is a D-Link DSL-300T
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

 
ckratschCommented:
Are you using a gateway or router device in addition to this DSL-300T?
and
What IP information is your computer using (start > run > cmd > ipconfig /all)?

I'm thinking that for some reason your computer is on a different subnet than the modem is, and that's why you can't reach it.  Or, this new client you've added to the network has the 192.168.1.1 address assigned to an adapter, perhaps?
0
 
phpambleAuthor Commented:
Yes I am using a RubyTech 10/100 Switch through which the DSL modem is linked to the network.

The output from the ipconfig shows the following:

The XP computer I am working on.

        Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
        Physical Address. . . . . . . . . : 00-0E-A6-BC-54-E9
        Dhcp Enabled. . . . . . . . . . . : No
        IP Address. . . . . . . . . . . . : 172.23.112.21
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.1.1

Ethernet adapter Bluetooth Network:

        Media State . . . . . . . . . . . : Media disconnected
        Description . . . . . . . . . . . : Bluetooth LAN Access Server Driver
        Physical Address. . . . . . . . . : 00-0E-A1-31-1E-DC

PPP adapter Telkomsa.net:

        Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
        Physical Address. . . . . . . . . : 00-53-45-00-00-00
        Dhcp Enabled. . . . . . . . . . . : No
        IP Address. . . . . . . . . . . . : 165.146.240.108
        Subnet Mask . . . . . . . . . . . : 255.255.255.255
        Default Gateway . . . . . . . . . : 165.146.240.108
        DNS Servers . . . . . . . . . . . : 196.25.255.34
                                            196.25.255.3
        NetBIOS over Tcpip. . . . . . . . : Disabled

Does not show the 2 Windows 98 computers on our network.

0
 
publicCommented:
IP Address. . . . . . . . . . . . : 172.23.112.21
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.1.1
the gateway must be on the subnet as the ip. Where did the 172.23.x.x come from?
0
 
phpambleAuthor Commented:
It came from another machine that used to be on the network.

Thanks to everyone for the quick responses.
0
 
pseudocyberCommented:
Change your IP address to be on the 192.168.1.0/24 network.  Go into properties for the network connection, select tcp/ip properties, change it to a static IP address (I will set it manually) and go for something low - say 192.168.1.15.  Leave the mask and gateway the same.  This will put you on the same network and you should be able to access the page.
0
 
phpambleAuthor Commented:
Thanks for your excellent help guys!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.