Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Connecting to FTP Server logon box comes up when connecting to Webserver Windows 2003 Server

Posted on 2005-05-10
5
Medium Priority
?
143 Views
Last Modified: 2010-04-20
We get a FTP logon box to our webserver and it should come up. I installed FTP Service today and that started the problem, so I uninstalled it and now get the FTP logon window.  I also performed the suggestion above
At this screen, check if "Anonymous access" is checked, if so click "Edit" and make sure to change the Username to IUSR_<servername> (the default, if you changed it, use the one you used)

and still have a problem, what else am I missing?
0
Comment
Question by:lizcounts
  • 2
3 Comments
 

Author Comment

by:lizcounts
ID: 13973345
I also see a child node ftproot that must have been installed when I installed FTP service originally.  How do I remove it.  Is this causing me my problem????
0
 

Author Comment

by:lizcounts
ID: 13973640
I might be narrowing it down, it seems if I enter the internet user account, IUSR_ETWEB and the password, I can get into the webserver.  I already have this user in the domain users and domain guest account, is there a conflict somewhere???
0
 
LVL 23

Accepted Solution

by:
rama_krishna580 earned 2000 total points
ID: 14004308
Hi

Look @ here..
http://support.microsoft.com/?kbid=323384

And...
Have you tried changing the setting on passive ftp in internet explorer?
in Internet Explorer - from
the "Tools" menu, select "Internet Options".  Select the "Advanced" tab,
and scroll down to "Use Passive FTP (for firewall and DSL modem
compatibility)" - uncheck it if it is checked and see if that helps at all.

And..

In the 'site settings' for the FTP default site does it have the 'write' button checked?
In IIS manager, then FTP sites, then Default FTP site, then right click to Properties, then 'Home Directory' tab -- does it have the 'Write' checked?  If you set up multiple virtual directories do that have this write checkbox ticked?
If this is it you'll have to stop and restart the ftp site.   Just right click on 'default ftp site' and hit stop, then do it again and hit start.

R.K
0

Featured Post

[Webinar] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Periodically we have to update or add SSL certificates for customers. Depending upon your hosting plan you may be responsible for the installation and/or key generation. In the wake of Heartbleed many sites were forced to re-key. We will concen…
When it comes to showing a 404 error page to your visitors, you do not want that generic page to show, and you especially do not want your hosting provider’s ad error page to show either. In this article, I will show you how to enable the custom 40…
Screencast - Getting to Know the Pipeline
Enter Foreign and Special Characters Enter characters you can't find on a keyboard using its ASCII code ... and learn how to make a handy reference for yourself using Excel ~ Use these codes in any Windows application! ... whether it is a Micr…

581 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question