• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 394
  • Last Modified:

Can't connect to net/network after anti-virus was run

Ok, so we ran ad-aware and norton AV yesterday and immediately following scans the computer can't see any computers on the network or connect to the net.  I went into the device mangler to see if somehow the drivers for the network card were messed up but they're fine so I'm pretty much at a loss as to where to look.  Any help given is going to be greatly appreciated.  Thanx in advance.

Matt
0
bower515
Asked:
bower515
  • 2
2 Solutions
 
sunray_2003Commented:
Hi bower515,

If you had removed any bad files following the scan , then try winsockfix to see if you can get back online
http://www.softpedia.com/get/Tweak/Network-Tweak/WinSockFix.shtml

SR..
0
 
pseudocyberCommented:
Some more info on resetting your TCP/IP stack:

How to reset Internet Protocol (TCP/IP) in Windows XP
http://support.microsoft.com/default.aspx?scid=KB;EN-US;Q299357&

INTRODUCTION
In Microsoft Windows XP, the TCP/IP stack is considered a core component of the operating system, and you cannot remove TCP/IP. Therefore, when you view the list of components for a network interface, you may notice that the Uninstall button is disabled when Internet Protocol (TCP/IP) is selected. In extreme cases, the best solution for this issue may be to reinstall the Internet Protocol stack. But with the NetShell utility, you can reset the TCP/IP stack to restore it to its state that existed when the operating system was installed. This article describes how to use the NetShell utility for this purpose.
 

How to determine and recover from Winsock2 corruption
http://support.microsoft.com/default.aspx?kbid=811259
SYMPTOMS
When you try to release and renew the IP address using the Ipconfig program, you may receive the following error message:
An error occurred while renewing interface 'Internet': An operation was attempted on something that is not a socket.
When you start Internet Explorer, you may receive the following error message:
The page cannot be displayed
When you use your computer, you may receive the following error message:
Initialization function INITHELPERDLL in IPMONTR.DLL failed to start with error code 10107
Additionally, you may have no IP address or no Automatic Private IP Addressing (APIPA) address, and you may be receiving IP packets but not sending them.

When you use the ipconfig /renew command, you may receive the following error message:
An error occurred while renewing interface local area connection: an operation was attempted on something that is not a socket. Unable to contact driver Error code 2.
In the Device Manager, when you click Show Hidden Devices, the TCP/IP Protocol Driver is listed as disabled under Non-Plug and Play drivers, and you receive error code 24.

When you create a dial-up connection, you may receive the following error message:
Error 720: No PPP Control Protocols Configured
0
 
bower515Author Commented:
I have tried all of the fixes suggested and none have worked.  I have also switched the network cable to see if that made a difference but it did not.  Any other thoughts?
0
 
bower515Author Commented:
It turned out to be an issue with Norton Anti-virus.  Once the program was uninstalled I was able to reconnect but I would like to thank both of you for your help.
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now