• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 270
  • Last Modified:

router config

Hello I need help asap. I have a client that moved there isp, and had to change teh outside ip of there router, and firewall. But there are numerous people that connect through the cisco vpn. It was setup for teh outside ip of teh firewall, so I had them change the ip they connect to the new outside ip, and it gets to securing communications channel, and justs sits there. What do I do. Thank you so much in advace I think I need to tell the outside router how to pass to the new firewall ip because I can not ping it from outside?
0
eberhardt2329
Asked:
eberhardt2329
  • 2
1 Solution
 
magicommincCommented:
what kind of router and firewall are you using? can you post config?
0
 
eberhardt2329Author Commented:
yes The firewall in a pix, and the router is a 1600 I can not access teh firewall from outside, but I will post the config for teh router. give me a few
0
 
eberhardt2329Author Commented:
!
version 12.3
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname zacappp
!
boot-start-marker
boot-end-marker
!
enable password 7 1501121E0522
!
no aaa new-model
ip subnet-zero
no ip domain lookup
!
!
!
!
interface Ethernet0
 description connected to EthernetLAN
 ip address 63.116.30.125 255.255.255.252
 ip nat inside
!
interface Serial0
 description connected to Internet
 bandwidth 1536
 no ip address
 encapsulation frame-relay IETF
 no ip route-cache
 no keepalive
!
interface Serial0.16 point-to-point
 description SYV.COM Internet T1
 bandwidth 1536
 ip unnumbered Ethernet0
 no ip route-cache
 no arp frame-relay
 frame-relay interface-dlci 16 IETF  
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0.16
no ip http server
!
snmp-server engineID local 000000090200000142A5BA2B
snmp-server location Los Olivos
snmp-server enable traps tty
!
line con 0
 exec-timeout 0 0
 password 7 14001B0509
 login
 transport preferred all
 transport output all
line vty 0 4
 password 7 00131A0801
 login
 transport preferred all
 transport input all
 transport output all
!
!
end

zacappp#
0
 
lrmooreCommented:
Given this config:

interface Ethernet0
 description connected to EthernetLAN
 ip address 63.116.30.125 255.255.255.252  <== can I assume your PIX is .126?
 ip nat inside  <== remove this

Is your pix default gateway the router?

Check these on the PIX
  ip address outside 63.116.30.126 255.255.255.252
  route outside 0.0.0.0 0.0.0.0 63.116.30.125
  global (outside) 1 interface
0

Featured Post

The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now