[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Next button is grayed out for creating a mailbox

Posted on 2005-05-11
5
Medium Priority
?
333 Views
Last Modified: 2012-08-13
Next button is grayed out for creating a mailbox when adding a user in active directory.  It is also grayed out when trying to create the mailbox through exchange tasks after the user account is created.
Here is my setup:
I'm running a 2000 exchange server in a 2003 active directory domain.  I have two XP SP2 workstations running exchange 2003 management that this happens on.  I have one w2k SP4 workstation running exchange 2000 management that works fine.  When I install the exchange 2003 management tools it tells me some functions may not be available because I have not run setup with the /forestprep.  Could this be my problem?  If so, can I run the exchange server 2003 forestprep on an exchange 2000 server?
0
Comment
Question by:burchj
  • 2
  • 2
5 Comments
 
LVL 24

Expert Comment

by:flyguybob
ID: 13981173
Does the account that you are using to create the users' accounts with have rights to access Exchange?

**Install the Exchange 2000 admin tools and not the Exchange 2003 admin tools.**

Yes, you can run the forestprep safely with your existing environment.

Bob
0
 

Author Comment

by:burchj
ID: 13981346
Yes the account has rights to access exchange.
I tried installing the Exchange 2000 admin tools but they would not install on XP.
If the Exchange 2003 forestprep will not hurt my environment I will give it a try.

Jeff
0
 
LVL 104

Expert Comment

by:Sembee
ID: 13981429
What happens if you do it on the Exchange server itself? Does it work correctly there?

I have seen some funny results when using workstations that have both Exchange Tools and Outlook installed. I do it myself all the time, but on others... some very odd things.

Which version of Outlook are you using on your workstation?

Simon.
Exchange MVP.
0
 

Author Comment

by:burchj
ID: 13984925
I ran Exchange server 2003 setup /forestprep on my 2000 exchange server and all is working fine.  I didn't even have to reinstall my admin tools.  Thanks for the input.
0
 
LVL 24

Accepted Solution

by:
flyguybob earned 750 total points
ID: 13986109
Good deal...
If you did not run forestprep then you would likely have had to install the old tools.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This month, Experts Exchange sat down with resident SQL expert, Jim Horn, for an in-depth look into the makings of a successful career in SQL.
In this post, I will showcase the steps for how to create groups in Office 365. Office 365 groups allow for ease of flexibility and collaboration between staff members.
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Suggested Courses

873 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question