[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Google default country

Posted on 2005-05-11
9
Medium Priority
?
1,057 Views
Last Modified: 2008-01-09
Hi,

In IE, I set default as www.google.com, when it comes out as google at uk....how can I solve this?  Thx

0
Comment
Question by:mcrmg
  • 3
  • 2
  • 2
  • +2
9 Comments
 
LVL 7

Expert Comment

by:Burbble
ID: 13981279
Natigate to this page:

http://www.google.com/preferences?hl=en

make sure Interface Language is set to "English".

Maybe?
0
 

Author Comment

by:mcrmg
ID: 13981306
I checked that already, does not work.......   :(
0
 
LVL 20

Expert Comment

by:mkbean
ID: 13981565
We had this problem occur at our work except it was redirectred to .de.  It is our ISP, and not something we can fix.  Unfortunately Google started doing redirection to the Country of origin based on the original IP Address assignment by IANA/ARIN.  After looking into where our range of IP addresses originated, I found that it was allocated to the GBLX European AS-Set Maintainer (in Germany) which is where our ISP gets its addresses from.  We of course have a portion of those addresses allocated to us.

Brian
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 20

Expert Comment

by:mkbean
ID: 13981573
Also,

Have you tried http://www.google.com/ncr

Brian
0
 
LVL 7

Expert Comment

by:Burbble
ID: 13981706
Maybe use the IP address? Although that may be a little unconventional...

www.google.com resolves to 216.239.37.99 for me.
0
 

Author Comment

by:mcrmg
ID: 13981846
www.google.com/ncr still redirects it to uk site...

and strange enough, on my desktop, it is www.google.com


www.google.co.uk is just my laptop.....so, maybe it is not isp??!!  thx


0
 
LVL 20

Accepted Solution

by:
mkbean earned 480 total points
ID: 13981883
Have you cleared all your cookies and cache?

Brian
0
 
LVL 2

Expert Comment

by:dKasipovic
ID: 13982683
Tools->Internet Options->Language and add American English (us) to the top of the list and clear cache, cookies and history after that. google.com should work after that (google has the ability to localize itself according to your language prefs...)
Hope I helped...
0
 
LVL 34

Expert Comment

by:sramesh2k
ID: 13983448
mcrmg,

Do you have Google Toolbar installed? If so, check in google Toolbar options. You can set the search domain in there. I've set mine to google.co.in
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you unable to synchronize your OST (Offline Storage Table) file with Microsoft Exchange Server? Is your OST file exceeding 2 GB size limit? In Microsoft Outlook 2002 and earlier versions, there is a 2 GB size limit for the OST file. If the file …
Can you find a fax from a vendor you saved a decade ago in seconds? Have you ever cursed your PC under your breath during an audit because you couldn’t find the requested statement or driver history?  If you answered no to the first question or yes …
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Are you ready to place your question in front of subject-matter experts for more timely responses? With the release of Priority Question, Premium Members, Team Accounts and Qualified Experts can now identify the emergent level of their issue, signal…
Suggested Courses

834 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question