Frontpage robots and jakarta

Hey Gang,

I am running jakarta tomcat 5.5.9, and am having some difficulty with frontpage (no surprise).  :-)

I would like to run a dynamic drill down list, which I set up using frontpage.  The page contains the following headers ...

<html><head>
<META NAME="robots" CONTENT="none">

<script language="JavaScript" fptype="dynamicoutline">
<!--
function dynOutline() {}
//-->
</script>
<script language="JavaScript1.2" fptype="dynamicoutline" src="file:///C:/Program%20Files/Microsoft%20Office/OFFICE11/fpclass/outline.js">
</script>
<script language="JavaScript1.2" fptype="dynamicoutline" for="document" event="onreadystatechange()">
<!--
initOutline()
//-->
</script>

</head>

... yadda yadda yadda.

I am not sure if I need to add frontpage extensions or what.  Any help is greatly appreciated!!

Thanks!
M
LVL 3
Mike R.Asked:
Who is Participating?
 
ramazanyichCommented:
put your outline.js file to the same directory where your html file is situated and replace src="file:///C:/Program%20Files/Microsoft%20Office/OFFICE11/fpclass/outline.js" by src="outline.js"
0
 
Mike R.Author Commented:
BTW, theoretically, I have frontpage extensions turned off through the Frontpage web designer (by clicking tools | page options | authoring | and removing the check from in front of "Browse time web components") which means it should not allow me to insert any components which require frontpage extensions.

Also, I noticed the javascript is calling something called "outline.js".  I tried moving that into the "/cots2/jakarta-tomcat-5.5.9/webapps/ROOT/WEB-INF/lib" and changing the calling line accordingly...but to no avail.

When I go to the page, it still shows me the entire list...uncollapsed, and uncollapsable.

Thanks!
M
0
 
Mike R.Author Commented:
THANKS!  Now I have time to go get my idiot of the year award!

That worked!

Appreciate it!

M
0
 
Mike R.Author Commented:
Since that was so easy...maybe I can tack on another one...

How do I configure tomcat to respond to port 80, instead of 8080?
As in, right now I have to go to "http://servername:8080"

Thanks!
M
0
 
Mike R.Author Commented:
Ooop...never mind. Found the entry in the server.xml file.

Thanks again!
M
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.