• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 418
  • Last Modified:

CD Burner burning CD... but CD ends up empty!

I've got a problem with my laptop's combo CDRW/DVD Drive. It is a Samsung SN-324F combo drive, and up until today I have had no problems with it.

I last burnt a CD around a month ago, and when I went to try today... I first erased a CD-RW and burnt my CUE file on it using NERO. NERO gave me a message saying it was completed, and when I clicked on "Done".... the drive started making weird noises, as if it were trying to record. This continued for almost 10 minutes, whereupon I pressed CTRL ALT DEL and saw that Nero was "not responding". I waited a bit more, and finally it ejected the CD by itself. When I inserted it back in, I saw that it was EMPTY!!!

I tried again and again, with exactly the same results (and erasing each time). The only thing I did notice was that even though it was empty, My PC gave me the following info when I clicked on the drive (with the CDRW in it) : 654 MB Available. Total Size: 654 MB. The CDRW is 700MB capacity, and it just so happens that the CD image I was trying to burn is 654 also.

I have tried other programs, such as CloneCD and CDRWIN, all with the same results.

Some help would be greatly appreciated, as I need to burn the CD as soon as possible. Thanks in advance!
0
cczfury
Asked:
cczfury
1 Solution
 
Diane258Commented:
Have you tired any other CDRW's?

It sounds like your CDRW went bad.
0
 
WatzmanCommented:

Are you using the main burning Nero application (creates an ISO standard CD) or are you using "InCD", a Nero component that makes "UDF" (aka "packet writing") CDs?  If the lattter ..... stop, don't ever use InCD again, and make all future CDs from the full main Nero application, as ISO standard CDs.

Also, rewriteable media is generally unstable and a bit "flakey".  Try CD-R media (one time media, not eraseable or rewriteable).

One other thing, after burning, look at the CD.  You can usually tell whether it has really been burned or not, if it's burned, the burned area is darker, starting from the inside out.
0
 
maimon22Commented:
0
 
innovator_joelCommented:
This is the issue with the media. Use different CD-RWs and that should resolve the issue.
0
 
mysticaldanCommented:
The CDRW is bad. The noises the burner makes are when it cant read the Lead In and LEad Out properly. CHange CDRW and u'll be fine again. Try cleaning the CD Lens also and see if that helps. Sometimes if the lens is dirty u can get this problem.

Have u tried reading the CDRW in some other system? Does it work there?

Try burning any other file small in size and see if that can be burnt properly.

CDRW's have a bad way of dropping out or cause starnge behaviour like it might work perfectly till abt 100 MB of data and then wont write properly ahead of that.

Dan
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now