How to remove overwrite protectioin on tapes/Veritas

When tring to do backups in Veritas, I get
----------------------------------------------------
Media 'DLT000002' is overwrite protected.

The media in drive 'DELL1' is currently allocated and is not available for overwrite operations.
----------------------------------------------------

How can I remove this overwrite protection permanently for all my tapes?

OS is Windows Server 2003
LVL 2
smetterdAsked:
Who is Participating?
 
Jonas1Commented:
I take it that you are using backup exec version 9 or 10.

Open backup exec, go to tools at the top and choose Options.  Once inside the options, look down the list for Media Management under the settings section and select it. Choose "None" for overwrite protection level and Remove the Check by the Scratch media stuff.

Let me know how this works for ya'
-Jonas1
0
 
neoponderCommented:
Your media pool probably has an expiration date set on it.  You can set the expiration time out down to less that 30 min or so on the pool, and it should take care of it in the future.  For now, you can move the media to the scratch media pool.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.