• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1347
  • Last Modified:

informix unload

Iam using a unix script to unload data from informix table every hour(unload command). The script works fine but sometimes when the unload command is executind and their is a entry going on in informix table, the unload command aborts giving a index error.

This problem is similar if we use sacego to unload data. but for sacego we can set SACEISOL="dirty read" and the problem is solved.

Is their a similar setting for unload
0
choubeyb
Asked:
choubeyb
1 Solution
 
jrb1Commented:
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now