• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 298
  • Last Modified:

Exchange 2003 webmail requires fully qualified username

My old exchange server allowed users to log in  to webmail with the short version of their username, but for some reason my exchange 2003 server is requiring they type in the fully qualified username including the @ sign and the Active Directory domain name.

How would I set it to not require fully qualified usernames?  The only difference I can find between the new server and the old server that worked perfectly is that the old server was a domain controller (not a recommended configuration) and the new server is a member server but not an AD controller.
0
roskopfj
Asked:
roskopfj
  • 2
1 Solution
 
flyguybobCommented:
You have to set the Default domain in OWA.  (I used to type this out, but found a good tutorial):
Good tutorial...
http://www.sbslinks.com/domain.htm
0
 
flyguybobCommented:
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell┬« is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now