\\name is not accessible ... no permissions ... network path not found

Posted on 2005-05-13
Last Modified: 2009-07-29
I have three computers called Dellboy (XP home), Dellgirl (XP home), and Dell-lt (Windows 2000) on a HPNA home phone network
using a BT HG1800 hub connected to Dellboy (the HG1800 is a rebadged 2wire product). I can access the internet from all the m
achines. I can access files and printers on Dellgirl from Dellboy and Dell-lt. I can access files and printers on Dell-lt from Dellboy
and Dellgirl. However, try as I may I cannot access files and printers on Dellboy from either Dellgirl or Dell-lt. I cannot ping Dellboy
from either Dellgirl or Dell-lt, I get a "timed out" message as if they are not switched on.  When I look in MSHOME (the workgroup
name for all three) from say Dellgirl, I see Dellboy and Dell-lt and can access Dell-lt but get the "\\Dellboy is not accessible ... no
permissions ... network path not found" message that is the title of this question.

Using previous similar solutions I've removed Norton Anti-Virus - and discovered that I can avoid the MSHOME inaccessible
message. However, despite there being no firewalls on Dellboy that I know of (well the MS one is disabled on all 3 machines,
and I've removed Norton from Dellboy, the only machine it was on...and assumed this disables the Norton firewall?), I still
get the message.

What more do I need to do to access Dellboy? Is there another firewall around that I'm falling foul of - is there any way to
find out what firewalls are "up"? The firewall on the hub is "up" and is effective I think (I hope) - allowing me the luxury
of deleting firewalls on the computers - but is this safe?

Other info: Most users are administrators. guest is enabled on Dellboy. No user has a password. The names are an allusion to
the UK comedy sitcom "Only fools and horses" where the hero is "Dellboy"; girl and laptop are natural names for other
Dells ... sad I know ...
Question by:BMDIAZ
    LVL 67

    Expert Comment

    Well, Norton is primarily an antivirus app.  The suite includes a firewall.
    You might try Start->Run->MSConfig and check the box on the services tab to show only non-MS services, disabling all that's left.
    Start->Run->NCPA.CPL <Enter>
    will show your LAN config and you can double-check the ICF (XP's firewall) status there.

    Other than that, I'd say make sure netbios is 'on' and perhaps you've added the three systems to your lmhosts file.
    This will relate their IP address to their Dell* names.

    You may also want to go through this: http:Q_21014637.html

    Author Comment

    Hi sirbounty ... I'm clutching at straws in switching off all firewalls. And I can confirm that the Internet Connection
    Protocol is switched off in Local Area Connection Properties. Netbios is 'on' for TCP/IP.  However, I'm not certain
    where the Imhosts file is.  However, I assume that if I can ping the //name the IP addresses must be set and the
    conversion is working. I'll give the URL a whirl and see what transpires ...

    Author Comment

    Hi sirbounty. I've looked at all suggested in the URL, and I believe I've done most of it apart from setting up
    the LMHOSTS file on Dellboy.  However, I still cannot access files/printers on Dellboy from either Dellgirl
    or Dell-lt and pinging the IP rather than the name generates "timed out".
    LVL 67

    Assisted Solution

    No reply from an IP ping?
    You mentioned above thate Internet Connection Protocol is off?  That's not going to work.  You MUST have a) the client (microsoft), and b) a protocol (TCP/IP or Internet Protocol as it's called under XP.  To share resources, File & Printer sharing must also be enabled...

    If a ping still fails to reply, try rebuilding the stack (on XP):

    Start->Run->CMD <Enter>
    and type
    netsh int ip reset c:\ip.txt <Enter>

    this will create a log file ip.txt in the root of C:.  It's basically a cleanup log, and you don't have to view it unless you're curious.
    It tends to 'fix' anything that might be broken with the TCP/IP stack.

    Author Comment

    Hi sirbounty. It's the Internet Connection Protocol firewall that is off - sorry, lack of precison in use of words.
    The TCP/IP is on and as noted, I can share from Dell-lt to Dellgirl and back and from Dellboy to the others
    but not from Dell-lt and Dellgirl to Dellboy.

    I've done the netsh. Still no joy pinging from Dell-lt or Dellgirl to Dellboy (I've used both  both name and IP
    address) the result is a "time out". Dellgirl and Dell-lt still ping each other (and share files/printers) and Dellboy
    ping them both and get to their files and printers.

    I am right, am I not, in assuming it is a problem with Dellboy "permissions" in some way, and not that Dellgirl
    and Dell-lt have some setting that stops them accessing Dellboy?

    Author Comment

    If I am right, and it is a "permissions" issue (I read the correspondance between stevelewis and
    Fata_Exception) then could it be anything to do with the Norton AV stuff that used to run on Dellboy
    until I removed the software.  My problem is 1) I was not aware that Norton set up a "firewall",
    and b) detecting if it still there despite deleting the software.  Or, is this just a red herring and
    am I making a simpler mistake somewhere else as the problem is still with me ?

    Author Comment

    I seem to have stumbled on a solution ...

    I've spent a day or so using the MS spyware removal tool mentioned in another answer (by stevelewis
    I think) on both dellboy and dellgirl. This is time consuming because there are number of pernicious
    trojans, worms and other stuff that just don't go away. Killing processes then repeating the removal
    seems to work in the end.
    When all is done, I used msconfig on dellboy and dellgirl as outlined above by sirbounty, and rebooted.
    Dellgirl starts fine. Dellboy starts in a mysterious "safe" mode I forget the name  and  details from the
    message. This has a problem in that I cannot use "netsh diag gui" ... but what the heck - I press on.
    I enable file and printer sharing on Dellboy.  Now on both dell-lt and dellgirl "network places" screen - I
    find that  mshome  populates with dellboy and dell-lt (this it never did before).  And more - I find I can
    add the dellboy printer to both dell-lt and dellgirl ... and, delights abound ... I can print from both onto
    dellboy's printer - joy.  I cannot get to the shared area on dellboy yet ... but that is hopefully just a case
    of unsharing rebooting then sharing the appropriate folders on dellboy.

    Progress indeed - but do I understand it - nope.  Do I care - well yes.  My worry is that when I go back and
    reboot and/or reset the msconfig so that it starts in normal mode, I will lose all that has been achieved.
    As I don't quite understand what I did that fixed the problem I'm not certain that future blunderings will
    get the same result.

    Any explanations therefore gratefully received. I'll report any experiences here in case anyone is interested.
    LVL 67

    Accepted Solution

    I'm glad you posted back.  I had my browser left up to read through this and my wife closed it on me while I was away!
    Anyway - what's this 'safe' mode?  Can you get more info on that?

    Let's try to get dellboy working before you reboot, if it's not too late...

    Try this from one of the others:

    NET USE \\DellBoy\IPC$ <Enter>

    If it prompts you for a username, post back.
    If command completed successfully, you're all set!  Just replace the above with
    NET USE * \\DellBoy\C$ <Enter>
    and you can browse the entire C drive.

    Author Comment

    Hi sirbounty. Nice to see you back.

    I'm afraid I've restarted both dellboy and dellgirl.  Dellgirl had serious problems and I've had to reboot
    it from disk to regain print spoolers, etc.  It is now  back to getting a "timed out" message on a ping of
    dellboy (IP and name).  Doing the "net use \\dellboy\IPC$" generated after a long pause, a "System
    error 53 has occurred the network path was not found".  I did a "netsh diag gui" and discovered no
    red ... ie adapter,dns,dhcpl seems to ping OK. I can still ping \\dell-lt from dellgirl.

    I've restarted dellboy. I suspect it needs to be rebooted from disk too, for example I cannot get the
    window to see the diagnostics when I issue "netsh diag gui" as noted above - this is the subject of
    another question, however, I'll not reboot yet. From dellboy I can ping dell-lt but not dellgirl. I cannot
    get network details when I try to access the dellgirl printer under "printer and faxes" properties (this
    worked yesterday ...). Doing the "net use \\dellgirl\IPC$" from dellboy generates the same error 53
    message as above. Using my network places and clicking on dellgirl generates "\\delgirl is not
    accessible".  Clicking dell-lt generates a "connecting to ... and logon request" ... which when done
    lets me see files etc on dell-lt.

    To answer your question about what happens after the msconfig. Well I did what you suggested
    and disabled all non-MS services. I then restarted, and logged on. After the logon the message
    is "Diagnostic or Selective Startup mode" after some stuff indicating that this was because I
    used the System Configuration Utility. It then puts up the System Configuration Manager again
    so you can change the settings if you wish.

    Summary seems to be that all is as before I thought I solved the problem except that the connection
    between dellgirl and dellboy seems to be dead.

    I have something else to do now but will check back here in about an hour or so.
    LVL 67

    Expert Comment

    BMDIAZ - how's it coming?
    Sorry for the delay here - I had to go out of town unexpectedly.
    Post back if you still need help.

    Author Comment

    Hi Sirbounty

    Thanks for revisiting this problem.

    You may recall I thought dellboy should be rebooted.  On trying a repair reboot I got a blue screen "Bad_pool_caller" error, which also locked me in the reboot setup. I rang Dell Software Support who advised a reformat reboot. After several trials and tribulations, including having to backup the hard drive using screwdrivers and controller cables on dellgirl, I managed to do the reformat reboot and lo and behold full networking to and from dellboy (both files and devices) was available. Further, using cygwin and putty I am able to network access linux systems at my place of work too - and using the X Window system - what excellent software these two are ...

    I also discovered the joys of using tools that listed registry entries and what was begun at startup. It is my suspicion that the hijacking of login startup and registry entries by spyware was the cause of my networking problems. I have now swapped from Norton to Sophos to deal with viruses etc. I've also now got Adaware running and use the Scotty Dog software to block startups etc. And my kids are now alert to the problems of spyware and the problems it can cause.

    In summary I have "full" networking using HPNA between several lap and desktops sharing filestore and printers/scanners.  It is my recommendation that anyone networking machines pay especial attention to spyware - especially if they have XP Home. Knowing what should be on the systems and deleting anything that shouldn't be there seems to be the solution.

    As it was your suggestions that led me to discover that spyware had hijacked registry entries etc - I am entirely happy to award you all the points for "solving" this problem.  I am not quite how to do this but will find out - once again, my thanks.

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Better Security Awareness With Threat Intelligence

    See how one of the leading financial services organizations uses Recorded Future as part of a holistic threat intelligence program to promote security awareness and proactively and efficiently identify threats.

    Nslookup is a command line driven utility supplied as part of most Windows operating systems that can reveal information related to domain names and the Internet Protocol (IP) addresses associated with them. In simple terms, it is a tool that can …
    It is a freely distributed piece of software for such tasks as photo retouching, image composition and image authoring. It works on many operating systems, in many languages.
    Migrating to Microsoft Office 365 is becoming increasingly popular for organizations both large and small. If you have made the leap to Microsoft’s cloud platform, you know that you will need to create a corporate email signature for your Office 365…

    759 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    11 Experts available now in Live!

    Get 1:1 Help Now