Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 137
  • Last Modified:

Can not get computer in workgroup to access the other

I have a Dell XPS desktop, a Dell C400 laptop, both running XP-PRO, SP2. SYMANTEC ANTIVIRUS, NO FIREWALL SOFTWARE.
I am using a LinkSys SRX router. The XPS is hardwired, the laptop uses a wireless PC card (SRX). A university office line provides internet service.

Internet access is no problem for either computer.

I created a network using Window Wizard, named workgroup OFFICE.
I made sure both computers have unique names (not a single letter overlap)
Both have same username/password (administrator priviliges), guest account off on both
Both have Windows firewall turned off.
I made netBIOS over TCP/IP active for both computers
I turned off Simple fire sharing on both
I turned on/off File-print sharing on both (2 reboots)
I made sure Computer Browser service is active on both
Both belong to same subnet 255.255.255.0

Here is the problem:

- Both computers appear in the workgroup view, updates their names if changed
- The laptop (192.168.1.100) can open the desktop (192.168.1.101) and access its files
- The desktop sees the laptop all the time but does not allow access to it - Not once despite all changes above!
- Laptop and desktop can ping server 192.168.1.1
- laptop can ping desktop by IP address and most of the time by name (less predictable)
- Desktop can ping itself by name or IP BUT NEVER could ping laptop by name or IP.

I appreciate any help with this issue!

More info:

- Desktop looses connectivity to workgroup often. Laptop seems quite more stable.
- Net View command on desktop occasionally returns error 53 or 6118
0
AAAlfa
Asked:
AAAlfa
1 Solution
 
bmquintasCommented:
try adding an entry to the both hosts file like:

Desktop 192.168.1.100 (laptop hosts file)

Laptop 192.168.1.101 (desktop hosts file)

0
 
AAAlfaAuthor Commented:
Thanks
I actually found out the problem, reading the exchanges addressing a previous posting, with suggestion made by Irmoore.
It has to do with the CISCO VPN . stateful firewall being on automatically.
I turned off and worked like a charm, very stable!
Thanks for your interest in the problem
0
 
moduloCommented:
PAQed with points refunded (500)

modulo
Community Support Moderator
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now