[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 302
  • Last Modified:

Newly installed G-Force FX 5500 OC Video Card keeps getting assigned to IRQ3 -- How to change this?

Windows XP, SP 2 installed my new G-Force FX 5500 OC Video Card (AGP, 256MB) to IRQ3 which conflicts with other things and causes my display to go crazy with every mouse movement.  

Referred by card manufacturer tech support to Microsoft Article 299340, How to force a Hardware Abstraction Layer during an upgrade or an installation of Windows XP.  Followed these instructions, selecting the Standard PC with C-Step i486, as the choise of computer type (Dell Dimension 8100, Pentium 4, 1.7GHz) to no avail.  Did it twice.  

Isn't there a simple way to change IRQ settings any more?  Manufacturer suggested I reinstall Windows.  Too much invested in current installation.  Would take a week of my time to reinstall everything.  Told that trying a different video card would likely behave the same way.

Ideas anyone??

Help!

Neil
0
nlesser
Asked:
nlesser
  • 6
  • 2
1 Solution
 
Chris JamesCommented:
Cant u change reserved IRQ's in the Bios?

Chris
0
 
nlesserAuthor Commented:
Don't see that option in by setup.

0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Chris JamesCommented:
are you refering to the BIOS? Or the link I posted?  Is the Option grayed out in the device resource properties?  if it is, try disabling it and see if the option becomes available.

Chris
0
 
Chris JamesCommented:
I don't know what the ACPI is in the above post.  The website states:

Warning: Changing system resources such as IRQ channels can result in your computer not functioning correctly, always make a note of the settings before you change anything so you can restore them back if required. If you do have a conflict and need to change an IRQ setting:

   1. Right click on the device in the list (see above) and then select properties.
   2. Click the Resources tab.
   3. Remove the tick from the Use automatic settings option.
   4. Select a non-conflicting configuration from the pull down box.
   5. Click OK

<b>You may find you cannot manually change your IRQ settings (the Use automatic settings will be greyed out), this is usually related to the ACPI function used by Win XP.</b>
0
 
Chris JamesCommented:
0
 
nlesserAuthor Commented:
Thanks dj.  Once I found what you were refering me to, it fixed me right up.  

Appreciate the help!

Neil
0
 
Chris JamesCommented:
Sweet glad you figured it out.

Chris
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 6
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now