• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 402
  • Last Modified:

asus motherboard corruption errors

Hi, I have an asus p4s800 with a p4 2.8 ghz cpu, 512 crucial ram, stock video card. Western Digital HD. DVD-ROM 16x. I started to receive error messages when I started up my computer. First is was the system32/config error. I re-installed windows xp /sp2. This worked for a few days, then it would give me different corrupt file errors about sys files. I tried to format and re-install the operating system again. It would not go thru the installation without some file being missing or corrupt. So I swapped out the Ram, and used another HD, and even put in another video card and another CPU -a 1.7 ghz. All with no luck. I looked at the asus web site and it says I can run the utility thats on the asus cd the came with the motherboard to redo the BIOS. I am wondering what is causing this, and will this bIOS fix help to get the motherboard to work again.

I am using an antex case and power supply. I bought a power supply tester at compusa and it tested good. Any ideas to help.I cannot install the windows xp/sp2 on the hard drive. The drive has been formatted with partition magic by my friend.

Thanks Jnoblesr
0
jnoblesr
Asked:
jnoblesr
2 Solutions
 
WatzmanCommented:
First, even though you have swapped memory, download Memtest or Memtest86, and try to run those.  They should run with zero errors.

The power supply tester only tells you that the supply is working, but does not tell you that it is "adequate".  The load which it imposes bears no relation to the load presented by the actual system.  In other words, it's telling you only that the supply is not dead.  If the problem is not memory, the next most likely cause is an inadequate power supply.  With power supplies, you get what you pay for, and cheap power supplies are a major source of problems.  There is no way of testing them, all that you can do is try a better power supply.  The problem with an inadequate power supply can be that it can't supply the necessary peak currents (for example, the system might need 80 amps, but only for 50 nanoseconds), even though it is perfectly capable of supply the nominal rated average currents.

Also, verify the BIOS settings, set everything to default, make sure that you are not in any way attempting to "overclock" the CPU or memory.

The bios is not  likely to be defective, but it could be an older bios that doesn't properly support your CPU.  Do not install a bios from the CD, although it's ok to use the bios update program on the CD.  The bios itself should be the very latest bios, freshly downloaded from the web site of the motherboard mfgr.  It is very important to be certain that you have the correct bios for your motherboard.  Attempting to install the wrong bios can ruin the motherboard.

If none of that helps, the next most likely cause is the motherboard itself.
0
 
nobusCommented:
i would start with a minimal config, the mobo +cpu, 1 ram stick, 1 harddisk, video card, keyb and mouse (disconnect or disable the other devices) now test your system; if you are confident it is ok, you can add devices to test, one by one.
You can also calculate the power needed here :              http://www.jscustompcs.com/power_supply/      
here a link to memtest86+ :               http://www.memtest.org/
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now