Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 452
  • Last Modified:

IBM Wireless

Hi i have just installed a 11a/b/g wireless pci adapter into an ibm thinkpad with W2k.

The drivers are installed but every time i try to enable "radio" throught the systray icon (to scan for networks) it does not turn on, and it says that no networks are found?

Any ideas?
0
ASADRAHMED
Asked:
ASADRAHMED
  • 3
  • 2
1 Solution
 
MarakushCommented:
Hmmm..

Do you have a wireless access point to connect to?

You need to know the SSID of the access point.

You need to know the WEP key of the wireless access point you are trying to connect to.

Marakush
0
 
ASADRAHMEDAuthor Commented:
Hi,

There are two domains to connect to. The problem i have is that it wont even pick these up when you try to scan, as radio won't turn on.

Other laptops are working away fine.
0
 
MarakushCommented:
Please define what you mean by 2 domains?

Is it two wireless APs?

Also what OS are you running?

Marakush
0
 
ASADRAHMEDAuthor Commented:
Yes two access points, also windows 2k
0
 
ASADRAHMEDAuthor Commented:
It seems to be a faulty card, as when placed in different preconfigured laptop it still does not work.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now