• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 761
  • Last Modified:

Can not send Email using exchange 2000

My client has SBS 2000 using exchange 2000 and they can recieve Emails but not send them.

I have checked the event logs and all is ok, there is no indication why it has stopped sending.

They are using a pop account and I have configured outlook express to send the Email and it works fine, I have checked the user name and password in the properties of the default SMTP virtual server and they are correct again. I have checked the smtp host name and again that is correct.

I haven't configured pop Email on exchange 2000, is there somthing stupid im missing?

0
Adrissupport
Asked:
Adrissupport
1 Solution
 
119supportCommented:
When you say "cannot send"

Do you mean that the messages sit in the outbox, or that they don't get to the recipient?

0
 
MarakushCommented:
Are you using a smarthost? or local?

Marakush
0
 
EladlaCommented:
an I missing something?
You say you didn`t config pop3 on the server and you are using outlook express?
So how would clients be connecting to the exchange server? Outlook express does not support this.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
jlprasadreddyCommented:
what is the error message you get when you try to send the mails. have you configured mail relay on your smtp virtual server to send mail for your domain
0
 
AdrissupportAuthor Commented:
Hello guy's, sorry didn't reply sooner, I have just realized how vague my message was.

They are using outlook on each computer to conect to the exchange server and when they send an email it disapears from the outbox and seems to go but then creates cues of Emails in the exchange server.

I used outlook express to test if the Email account worked, they are not using outlook express to connect to the exchange server it is full outlook.

They do not get an error message when sending and they are using smart host of mail.btconnect.com  

0
 
119supportCommented:
Sounds like a DNS issue. (or atleast that is what did it for me)

You need to configure an external DNS server in System Manager for exchange.
Servers->ServerName->Protocols->SMTP
Right click on "default SMTP Virtual Server" and choose properties
Click on the "Delivery" Tab
Click on "Advanced"
At the bottom you will see: Configure external DNS.  Click on the "configure" button and enter in a valid external DNS Server.

Go into your Queue and right click on one of the delayed messages and click "force Connection"

It should go.

If not, lets us know and we can move from there.

0
 
AdrissupportAuthor Commented:
Thanks for the reply, I just tried that and it still doesnt work. any more suggestions?

Cheers

Sam
0
 
119supportCommented:
Try this, I stole it from another post.

Assisted Answer from srose6
Date: 01/27/2005 06:22AM PST
Grade: A
 Assisted Answer  


Yea I agree with the above. Check to see if you are on a black list. Check your Badmail directory. C:\Program Files\Exchsrvr\Mailroot\vsi 1\BadMail if you notice by the date on the items that allot more have come in recently then you have a problem and someone is using you to relay spam. If you are open for relay then one by one most domains are going to stop accepting mail from your domain.
Go here to check to see if you are listed on a blacklist
http://www.moensted.dk/spam/

This KB outlines how to make sure you are not setup to allow open relay.
http://support.microsoft.com/default.aspx?scid=kb;en-us;310380

The SMTPdiag tool is a good way to see what is happening. You can download the tool at the link below. The directions are included with the tool. I extract the exe to the %system\windows folder so all I have to do is open a command prompt and type in C:\sendingemail@domain.com recipient@domain.com /v . You will see it making all the DNS calls and SMTP session calls. I have an account that cans all the NDRs and if I think I have an issue I use this tool and it will tell me exactly where it fails. Use this with your internal account as the sending account and a known good user name on the other domains.
http://www.microsoft.com/exchange/downloads/2003/default.mspx
 
0
 
AdrissupportAuthor Commented:
Thanks for the Email, I checked to see if the domain had been black listed but all seems to be ok.... I then downloaded the SMTPDIAG tool, a few errors were shown with dns as follows

Checking TCP/UDP SOA serial number using DNS server [192.168.19.2].
TCP test succeeded.
UDP test failed.
Serial number: 2005031017

Checking TCP/UDP SOA serial number using DNS server [194.72.0.38].
Failed: DNS server [194.72.0.38] may be down.

Checking TCP/UDP SOA serial number using DNS server [194.72.0.39].
Failed: DNS server [194.72.0.39] may be down.
DNS server [194.72.0.39] did not return a valid SOA record.
SOA serial number match: Failed with one or more failures.

We contacted BT and they said that the DNS servers were not down.

Any suggestions?
0
 
AdrissupportAuthor Commented:
Guys thanks for you help, how we fixed it was we changed the authentication on the SMTP to use anonymous access and it worked :)

Thanks again for all your help.
0
 
moduloCommented:
PAQed with points refunded (500)

modulo
Community Support Moderator
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now