• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 177
  • Last Modified:

Configuring my CD-RW

I flipped my 2 internal CD-Roms around so that now the CD-RW i bought a while back is on top, while the default CD-ROM is on bottom. I just plugged in the power cables and IDE cables the same way they were. But when I boot I get no response from the CD-RW. Only the default CD-ROM is ejecting. I wish to be able to use my CD-RW as the default drive so I can boot from CD. My default ROM is junk.  How do I go about doing this?
0
gstahl5
Asked:
gstahl5
1 Solution
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
Make sure the power cable is reattached.  Even bad CDRW drives typically eject when you push the power button.  Just make sure the cables are reattached correctly.
0
 
ASADRAHMEDCommented:
On the rear of the CD Rom and CD-r next to the ide connector there will be some jumper settings. Ensure that the Jumpers on the CD-r is set as master. And on the CD-rom, to slave.

These maybe labelled MAS and SLA.
0
 
gstahl5Author Commented:
In response to ASADRAHMED's comment, setting the CD-RW as master did bring it to function and eject.
Why is it not reading a bootable disk though? My bios is set to boot in order 1. CD-ROM 2. Floppy 3. IDE-0
There is another option like SCSI or something like that, not sure what it does. But the disc I have in the CD-RW is not booting up.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
ASADRAHMEDCommented:
SCSI is a hardware technology like IDE is.

If your PC is a standard home pc then it will be running IDE hard drives and IDE CD-Roms.

When the PC boots up with a bootable dick in the cd-rom, you may be presented with a prompt just after the pc loads up, afetr the memory check. Saying "press any key to boot from cd". Make sure you do this or it will just boot normally.
0
 
compfixer101Commented:
did you change the default one to the slave  or not

check for loose connections on both ends of the cable

CF101
0
 
tmj883Commented:
Once your drives are jumpered correctly for their respective positions on the ide cable, you will nedd to enter Device Manager and remove/uninstall both drives. Reboot to allow Windows to redetect the drives in their new configuration and correct the system HAL. By the way, The CDRW on top should be set as Master and be on the end connector of the IDE cable, the CDROM drive should be set as Slave and be on the middle connector.
T
0
 
innovator_joelCommented:
Greetings!

I am sure the issue is the cables.  Uninstall the CD RW and plug it as slave to the hard drive and check what happens. This will narrow down the issue for sure. You can then change the cables.
0
 
mysticaldanCommented:
Remove the junk CDROM drive and just let the CD-RW be. Check the jumper to ensure that its set to Master. Enter the BIOS and check the auto detection for IDE devices and see if the CDROm is listed there and no other drive comes up (the older junk CDROM).

Once thats done and the boot order is set to CDROM u shudnt have any problems and the CD shud boot fine. Just chekc that the CD is indeed bootable or use an original Windows CD which u know is bootable for sure. Its possible the Bootable CD ur using is not being read properly by the drive or the other junk drive is corrupting data over the IDE interface leading to probelms.

Dan
0
 
tortveCommented:
Hi

All bios suppliers has a way to set the boot sequence, but to get it to work you may have to press an additional button on boot-up. This is shown as a message during the BIOS boot screen or directly after it.
The message may be "press F2 to select boot device" or something like that.
You the get a little box om the screen to select CD-ROM, HDD etc.
You didn't say if the cdroms both booted before you flipped them.

Maybe this helps.
0
 
lancia12Commented:
You mentioned SCSI in one of your comments.  Do you have these CD Roms connected to an IDE controller or a SCSI controller?  If they are connected to a SCSI controller, your boot order may not matter and reflect only those options from on-board controllers.  I have seen some BIOS that have an option for SCSI in the boot order right along with the floppy, HDD, CD ROM etc and I have seen some that have a section elsewhere where you need to tell the BIOS the SCSI controller has a bootable device.

If this is an add-on card, you may have a problem if your BIOS doesn't support any of the above features.  Check your board maker to see if they have an update but as always, be very careful when updating your BIOS.  The SCSI controller may also have a BIOS update as well.  Also, check the manufacturer of your CD Rom drive to make sure they dont have a firmware update.  Lastly, I have found that very low cost CD Rom equipment sometimes dont support booting from that device.  Make sure you have a drive that states it can be bootable.
0
 
moduloCommented:
PAQed with no points refunded (of 250)

modulo
Community Support Moderator
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

How do you know if your security is working?

Protecting your business doesn’t have to mean sifting through endless alerts and notifications. With WatchGuard Total Security Suite, you can feel confident that your business is secure, meaning you can get back to the things that have been sitting on your to-do list.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now