[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 821
  • Last Modified:

no media in drive, can not backup data.

EXPERTS!!!

I need help ASAP!!!

I moved some folders from a share drive, to a new created folder on the some drive, some data was lost during the move, which I don’t know how it would happen.  I don’t have a good backup of that data; I have an old tape from April 4th week.  I am using Dell Power vault 120T, the software is verities Backup exec.  I have put the tapes in the drive but I am getting no media, please insert media Monday mag1 into the drive.  This is the only backup I have to use, if it doesn’t work, is there any thing I can do on the server side, restore back.  Please experts my job is line, help me.


0
ctwalla
Asked:
ctwalla
2 Solutions
 
Duncan MeyersCommented:
Insert the tape that you have, right-click on the drive and select Inventory. Once the inventory completes (shouldn't take more than 2-3 minutes) right-click on the tape and select Catalog. The catalog force BE to read the contents of the tape and put it into its database. Once the catalog is complete (could take some time depending on the tape type etc - expect up to an hour or so) you should be able to go to the Restore screen. Click on the Restore by Media radio button (at the top of the screen) and look for your tape. You can then drill down and find the files you want to restore...

It would also be worth your while to try PCInspector to try and recover the data from the original location:

http://www.pcinspector.de/file_recovery/UK/welcome.htm

There is a good chance that the files are still available for recovery on the shared drive...  
0
 
katacombzCommented:
i have seen some issues where BE would not recognize the tapes, even an inventory did not help but after cleaning the drive BE loaded tapes. just my .02
0
 
easymageCommented:
There are third party software that permit to get your data back like "get data back" http://www.runtime.org/

you could also to actually try and insert the tape with the label Monday mag1 and see if it sees it now.
it is strange that ina MOVE action some files get lost cause move makes sure that you have transfered everything completly or otherwise the files remain on the sending disk if anything fails.
some more details could gratly help like what O/S are you using?
0
Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

 
Iamthecreator OMAdministrateur Systeme et ReseauxCommented:
it seems that u have not got the tape which has the backup in the veritas database.
u can try deleting all the media listed in veritas and then import the tape that has the backup in veritas and try the restore
0
 
ctwallaAuthor Commented:
Anyway I was working on it for two days, running catalog which takes hours per tape, and Inventory, they should have a better way that this, it should read the tapes and show the backup days when you load the them in the drive.  I backup the data from a April tape but still miss data.  Maybe you can help me, my back fails every night and some backup has a red line on some folders and also a red cross on some files.  Is there anything that I can change or config to provide it from failing or containing a red cross or line
0
 
ctwallaAuthor Commented:
I answered this question by myself, but I will split the points since the answer by jamthecreator is a process in finding out what you have in the tape autoloader, and also that of Meyersd
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now