[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 495
  • Last Modified:

Internet security settings on medium (default) but cannot...

Have a HP laptop with winxp.
it running great now except...
it seems my internet security settings are screwed up. i reset them all to default but still cannot get email from yahoo or run pcpitstop!
dont have a firewall. not sure what to try?
0
pdadddino
Asked:
pdadddino
1 Solution
 
bbaoIT ConsultantCommented:
what is the specified symptom in detail? or, how about you just simply set the security level for default internet zone to low when visit ONLY yahoo site? of course, it is just for test, please dont forget to restore the settings after the test. BTW, can you see the homepage of yahoo? please make sure its content is exactly same as those on other computers.
0
 
pdadddinoAuthor Commented:
message i get from yahoo, ebay etc...
If you are seeing this page, your browser settings prevent you from automatically redirecting to a new URL.

Please click here to continue.
 
 
0
 
r-kCommented:
Also, delete all cookies and clear the Internet cache.
0
Automating Your MSP Business

The road to profitability.
Delivering superior services is key to ensuring customer satisfaction and the consequent long-term relationships that enable MSPs to lock in predictable, recurring revenue. What's the best way to deliver superior service? One word: automation.

 
pdadddinoAuthor Commented:
ive tried setting internet zone security to low, deleted all cookies/cache files etc...
to no avail!
cannot get windows update either? and avg antivirus cannot update? although i was able to do this recently and appear to be virus free!
i CAN browse the internet, can download, can get to secured sites(https).

only a few entries when i run hijackthis, nothing that looks suspicious!

rolled back from SP2 out of desperation and still the same result as above!
0
 
pdadddinoAuthor Commented:
where are all the security experts!!!!!!
this is not making me confident in our ability to fight terrorism!
0
 
pdadddinoAuthor Commented:
also seems bizarre. i do have 1 user setup on the machine, but when i go into control panel-->user accounts i get the top menu line but the rest of the screen is blank. This i can live with, but i need windows update. Still cannot run pcpitstop. can login but when i try to run a full test i get redirected to check security settings screen.


This was built from an disk image?(OEM?) so i dont have the disks or i would have done a new install by now!
0
 
pdadddinoAuthor Commented:
found the answer in "geeks to go"!!!!

http://www.microsoft.com/downloads/details...&displaylang=en 


please refund the points!
0
 
yehudiCommented:
You didn't award any points so you won't need them refunded...
0
 
pdadddinoAuthor Commented:
then can someone please close this out.
0
 
pdadddinoAuthor Commented:
you deserve it!
0
 
yehudiCommented:
I do...???  Well, what can I say!  Umm.. THANKS!
0
 
MordanthanusCommented:
Actually, I am having the same problem and the link he posted is invalid...  Anyone have any clues?
0

Featured Post

A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now