We help IT Professionals succeed at work.
Get Started

New graphics card is not working

Absntmind
Absntmind asked
on
316 Views
Last Modified: 2010-04-26
I have a Sony Vaio PCV-RS720G with a Sony SDM-HS53(or 73) monitor. Running XP SP2. I just got a NVIDIA GFORCE FX5500 PCI graphics card. I plugged it in, loaded the drivers from the cd, and even checked windows updates. The card shows up under the display settings advanced panel, but its not working. When i plug my monitor into it I get the message "out of range 40-80hz" or something to that effect. Checked the settings and it is set at 60. I read something that says i might have to turn off the integrated graphics to get the card working, yet that is always followed by "check the manu.". To bad my pc didnt come with 1. What could be the problem, or better yet, what could be the solution. I am afraid of doing something which will disable my current gaphics, then still be having card probs, and not have a display at all to work on it. HELP ME!!!
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 3 Answers and 5 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE