Windows XP Pro installation fails with error code 80096001 - A System-level error occurred  while verifying trust.

UncleBubba
UncleBubba used Ask the Experts™
on
Hello, my electronic muses.
I have a machine that, up until today, has been running Win 2000 pro.
Today I formatted the hard drive and attempted to install Windows XP Pro but the installation crashed out with the following message:

"The signature for Windows XP Professional is invalid. The Error Code is 80096001.
A system-level error occurred while verifying trust."

Subsequent attempts to install only re-start the installation from the previously attained point with the same result ensuing within seconds.
The disk that I am installing from is an unattended install disk (we have a volume license) which has worked fine on other machines.

Can anyone help me find out the problem?  I have searched microsoft's site for the error code to no avail.
This is urgent so if you can solve this you can have 500 shiny new points.
Thanks

Uncle Bubba
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
Hey,   who created your unattended install disk and is it for the same hardware as your running.   Its quite likely that if your using an unattended install disk that is for another set of hardware it will throw a wobbly!!  Do you have a standard Multi User License Windows XP CD to try a standard installation without the unattended settings??

Commented:
Does your company use certificates? It´s my gues that you are trying to use an old certificate or you have some kind of authentication that is not working correctly.
Have you tried another disk?

Good luck!!!
and let me know if you need more pointers ;)

Author

Commented:
Well, Thanks for your swift answers but I seem to have sorted this out myself.
I had already found the page that KickR refers to but it doesn't really shed any light on the situation or say anything that wasn't in the error message.
 DClayden mentioned different hardware setups. Unfortunately, the guy who created the disk is unavailable at the moment so I was unable to verify that.
However, going along that route, what I did notice was that many of the google results when I searched for the error listed USB components so I went back to the machine in question and removed the USB optical mouse and put a normal ps2 mouse on it.
The setup worked fine.
So, I'd say DClayden should get the points, if only for pointing me in the right direction.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial