Using Pix515 and Cisco VPN Client 4.6 - I can connect, but I can't see the network

Any ideas what might be going on?  The computer I am using to VPN into the network has Windows XP sp2 with firewall disabled.

On sort of the same topic, I setup a Windows 2003 RRAS and configured it for demand dialing to the same network through VPN, and I had the exact same problem.  So I'm thinking it has something to do with the Pix, but I'm not sure what it might be.
ETM_INCAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

lrmooreCommented:
Can you post the PIX config?
Do you have nat-traversal enabled?
   isakmp nat-traversal 20

Can you verify that your local LAN subnet on the computer with the VPN client is on a different IP subnet than the lan that you are trying to access through the VPN tunnel on the other side of the PIX?

ETM_INCAuthor Commented:
Okay, my VPN and firewall experience is pretty close to nil...Is there any way to print the config using the web interface, or will I need to use the command line?  If I have to use the command line, what command do I use?

NAT-Traversal is not enabled, and I'm not sure what isakmp nat-traversal 20 is.  If that's a command to enable it and configure it for 20 seconds, I tried that and it didn't work.  

The VPN client is on a different IP subnet than the lan.
lrmooreCommented:
>Is there any way to print the config using the web interface, or will I need to use the command line?
File | show running config in new window
Then just copy/paste text..

nat-traversal does need to be enabled. It is not by default.
Simply add
 isakmp nat-traversal
The '20' is a default and you don't have to specify it..
Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

ETM_INCAuthor Commented:
Okay, here's the config and I reenabled nat-traversal.

Building configuration...
: Saved
:
PIX Version 6.3(4)
interface ethernet0 auto
interface ethernet1 auto
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password 7t5dqkna5Vmackn4 encrypted
passwd 7t5dqkna5Vmackn4 encrypted
hostname etmpix
domain-name domain1
clock timezone EST -5
clock summer-time EDT recurring
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
no fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
no names
name 192.168.0.10 ETM-STOR
name 192.168.0.1 ETM-EXCH01
access-list outside_cryptomap_dyn_40 permit ip any 192.168.2.0 255.255.255.0
access-list outside permit tcp any host 209.177.230.138 eq ftp
access-list outside permit tcp any host 209.177.230.139 eq smtp
access-list outside permit tcp any host 209.177.230.139 eq pop3
access-list outside permit tcp any host 209.177.230.138 eq www
access-list outside permit tcp any host 209.177.230.139 eq ldap
access-list outside permit tcp any host 209.177.230.139 eq https
access-list outside permit tcp any host 209.177.230.139 eq kerberos
access-list outside permit tcp any host 209.177.230.139 eq www
pager lines 24
logging on
mtu outside 1500
mtu inside 1500
ip address outside 209.177.230.142 255.255.255.248
ip address inside 192.168.0.100 255.255.252.0
ip verify reverse-path interface outside
ip verify reverse-path interface inside
ip audit info action alarm
ip audit attack action alarm
ip local pool VPN_IP 192.168.2.241-192.168.2.254 mask 255.255.252.0
pdm location 192.168.0.2 255.255.255.255 inside
pdm location 192.168.1.0 255.255.255.0 inside
pdm location 192.168.2.34 255.255.255.255 inside
pdm location 192.168.0.1 255.255.255.255 inside
pdm location 192.168.0.10 255.255.255.255 inside
pdm location 192.168.2.0 255.255.255.0 inside
pdm location 209.177.230.139 255.255.255.255 outside
pdm location 192.168.0.3 255.255.255.255 inside
pdm location 209.177.230.139 255.255.255.255 inside
pdm location 192.168.2.0 255.255.255.0 outside
pdm location 192.168.3.192 255.255.255.192 outside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 10 interface
nat (inside) 10 0.0.0.0 0.0.0.0 0 0
static (inside,outside) 209.177.230.138 192.168.0.10 netmask 255.255.255.255 0 0
static (inside,outside) 209.177.230.139 192.168.0.1 netmask 255.255.255.255 0 0
access-group outside in interface outside
route outside 0.0.0.0 0.0.0.0 209.177.230.137 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:10:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:10:00 mgcp 0:10:00 sip 0:30:00 sip_media 0:10:00
timeout uauth 0:25:00 absolute
aaa-server radius-authport 1812
aaa-server radius-acctport 1813
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
aaa-server partnerauth protocol radius
aaa-server partnerauth max-failed-attempts 3
aaa-server partnerauth deadtime 10
aaa-server partnerauth (inside) host 192.168.0.3 england timeout 10
http server enable
http 192.168.1.0 255.255.255.0 inside
http 192.168.0.2 255.255.255.255 inside
http 192.168.2.34 255.255.255.255 inside
http 192.168.2.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set myset esp-des esp-md5-hmac
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto dynamic-map outside_dyn_map 40 match address outside_cryptomap_dyn_40
crypto dynamic-map outside_dyn_map 40 set transform-set myset
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map client authentication partnerauth
crypto map outside_map interface outside
isakmp enable outside
isakmp key ******** address 68.213.75.4 netmask 255.255.255.255 no-xauth no-config-mode
isakmp identity address
isakmp nat-traversal 20
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
vpngroup ETM_Remote address-pool VPN_IP
vpngroup ETM_Remote dns-server 192.168.0.3 192.168.0.2
vpngroup ETM_Remote wins-server 192.168.0.5
vpngroup ETM_Remote default-domain etminc.local
vpngroup ETM_Remote idle-time 1800
vpngroup ETM_Remote password ********
telnet 192.168.0.0 255.255.252.0 inside
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 outside
ssh 0.0.0.0 0.0.0.0 inside
ssh timeout 5
console timeout 0
vpdn enable outside
dhcpd address 192.168.1.2-192.168.1.254 inside
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd auto_config outside
terminal width 80
Cryptochecksum:3c45dca321465ad2aa214614c0813f37
: end
[OK]

lrmooreCommented:
You need to add this:
access-list nat_zero permit ip 192.168.0.0 255.255.255.0 192.168.2.0 255.255.255.0
nat (inside) 0 access-list nat_zero

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ETM_INCAuthor Commented:
Thanks for the help.  It's working now.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.